Steam for Linux > Limited Beta > รายละเอียดกระทู้
Dalek Sec 8 ธ.ค. 2012 @ 5:31am
KDE issue: mouse theme isn't applied
Okay, so I'm running Steam under Kubuntu 12.04.1, and I have somewhat of a problem. The mouse pointer appears to be oriented for the left-handed setup, besides it's some pointer from completely elsewhere, not in my theme at all. This is a minor issue, but I'd still like to see it fixed. Screenshots[imgur.com] of what I mean.
กำลังแสดง 1-5 จาก 5 ความเห็น
< >
AsciiWolf 8 ธ.ค. 2012 @ 5:44am 
This can be fixed by setting the default system cursor theme.
See http://wiki.archlinux.org/index.php/Steam#Mouse_Cursor_Overwritten

edit: I'm such a dumb. Sorry, I didn't realize this fix works only for Gnome...
ได้รับการแก้ไขครั้งสุดท้ายโดย AsciiWolf; 8 ธ.ค. 2012 @ 5:46am
Paranoia 9 ธ.ค. 2012 @ 5:57am 
I have the same problem on Kubuntu 12.10
Funny thing is that the problem persists after I close Steam, (i.e. the cursor changes to "steam-style" when opening sub-menus in some applications like Firefox ...)
#ff0000 9 ธ.ค. 2012 @ 6:22am 
The same problem for me. Kubuntu 12.10 (x64)
obedlink 9 ธ.ค. 2012 @ 10:56am 
The same problem for me too. Kubuntu 12.04.1 (x32) and Kubuntu 12.10 (x64)
Knnniggit 9 ธ.ค. 2012 @ 11:58am 
กำลังแสดง 1-5 จาก 5 ความเห็น
< >
ต่อหน้า: 15 30 50