Steam for Linux > Limited Beta > Topic Details
Geradebanane Dec 7, 2012 @ 10:15am
Segmentation fault?
Hi

I am getting this error, when I try to run Steam on LM 14 64bit:

Installing breakpad exception handler for appid(steam)/version(1354745237_client)
/home/andy/.local/share/Steam/steam.sh: line 325: 3578 Segmentation fault $DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"
Installing breakpad exception handler for appid(steam)/version(1354745237_client)
/home/andy/.local/share/Steam/steam.sh: line 325: 3626 Segmentation fault $DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"

Anyone else here with this error?

Bye,
Andy
Showing 1-4 of 4 comments
< >
iamoverrated Dec 7, 2012 @ 10:20am 
Post your system specs. This is sounding an awful lot like the graphics driver problem many were having using AMD/ATI video cards.
Geradebanane Dec 7, 2012 @ 10:29am 
Thanks, seems there is a problem with Intel onboard graphics. I am using bumblebee, so "optirun steam" will do it.
leomoty Dec 10, 2012 @ 5:12pm 
I have the same problem even with optirun...
SilverDrake3 Feb 5, 2013 @ 7:53pm 
I, too, am encountering this error. Steam had been working earlier. I am running Linux Mint 14 XFCE. I do use Intel onboard graphics.

Here's my output when trying to run steam from the terminal:

silverdrake3@computer ~ $ steam
Running Steam on linuxmint 14 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1360108773_client)
Looks like steam didn't shutdown cleanly, scheduling immediate update check
Installing breakpad exception handler for appid(steam)/version(1360108773_client)
Installing breakpad exception handler for appid(steam)/version(1360108773_client)
unlinked 0 orphaned pipes
removing stale semaphore last operated on by process 12087 with name 0eBlobRegistryMutex_81551C9AFADF0DFADEDC8E61002360C6
removing stale semaphore last operated on by process 12087 with name 0eBlobRegistrySignal_81551C9AFADF0DFADEDC8E61002360C6
/home/silverdrake3/.local/share/Steam/steam.sh: line 474: 12169 Segmentation fault $STEAM_DEBUGGER "$STEAMROOT/$PLATFORM/$STEAMEXE" "$@"
Last edited by SilverDrake3; Feb 5, 2013 @ 8:12pm
Showing 1-4 of 4 comments
< >
Per page: 15 30 50