Steam for Linux > Limited Beta > トピックの詳細
Lorin 2012年12月7日 6時50分
Issue Report: Big Picture mode detects wrong size of VGA memory and sets low resolution
When first starting Big Picture mode, startup takes a long time. Then, it loads in a creepy low resolution and presents poor performance. I, then, go to settings -> display, and verify that Steam is only recognizing about 1KB of dedicated GPU RAM.

I set the resolution to my monitor's native, which is 1920x1080 (1080p). Steam gives me a warning indicating I'll have poor performance due to having only 1KB of GPU memory, I force the setting, restart Big Picture and everything works fine, nevertheless the Display settings panel still indicates wrong memory amount.

Steps to reproduce:
-Install latest AMD Catalyst drivers
-Install steam
-Enter Big Picture mode

Hardware information:
Processor: Intel Core i7 930 (Bloomfield) at 2.8 GHz, 4 physical cores, 8 logical cores
Memory: 3x 2GB (= 6GB) Kingston DDR3 SDRAM
GPU: XFX AMD Radeon HD5970 (2 cores, 1GB dedicated GDDR5 RAM for each, total 2GB)

Software information:
-Arch linux with all latest updates ("pacman -Syu" is run in a daily basis)
-Kernel version: 3.6.9
-Desktop: KDE 4.9.4
-GPU driver: Catalyst 12.11
最近の変更はLorinが行いました; 2012年12月7日 6時51分
投稿日: 2012年12月7日 6時50分
投稿数: 0