Steam for Linux > Limited Beta > 主题详情
Disturbed0ne 2012年12月6日下午7:29
Issue Report: Cannot install 'libgl1-mesa-dri:i386'
I'm getting this error when I try to install Steam for Linux beta.

I'm running Ubuntu 12.04

I'm still very new to Linux so any help is greatly appreciated.
正在显示第 1 - 4 条,共 4 条留言
< >
ILikePizza555 2012年12月6日下午7:55 
What's your architecture, are you using 64-bit or 32-bit?
Disturbed0ne 2012年12月6日下午7:58 
引用自 ILikePizza555
What's your architecture, are you using 64-bit or 32-bit?

64-bit
Disturbed0ne 2012年12月6日下午8:23 
I updated Ubuntu and now it's installing. :p

Take pity on me, I'm still a complete newb when it comes to Linux/Ubuntu, I've used it a little in the past but it's hard to break out of my "point and click" Windows shell after using it since 3.1.
Yskar {Darkus} 2012年12月6日下午9:56 
64bit, of course.
I Don't know WHY ppl still uses 32 bits.
正在显示第 1 - 4 条,共 4 条留言
< >
每页显示数: 15 30 50
发帖日期: 2012年12月6日下午7:29
帖子数: 4