Steam for Linux > Limited Beta > Topic Details
Disturbed0ne Dec 6, 2012 @ 7:29pm
Issue Report: Cannot install 'libgl1-mesa-dri:i386'
I'm getting this error when I try to install Steam for Linux beta.

I'm running Ubuntu 12.04

I'm still very new to Linux so any help is greatly appreciated.
Showing 1-4 of 4 comments
< >
ILikePizza555 Dec 6, 2012 @ 7:55pm 
What's your architecture, are you using 64-bit or 32-bit?
Disturbed0ne Dec 6, 2012 @ 7:58pm 
Originally posted by ILikePizza555:
What's your architecture, are you using 64-bit or 32-bit?

64-bit
Disturbed0ne Dec 6, 2012 @ 8:23pm 
I updated Ubuntu and now it's installing. :p

Take pity on me, I'm still a complete newb when it comes to Linux/Ubuntu, I've used it a little in the past but it's hard to break out of my "point and click" Windows shell after using it since 3.1.
Darkus Dec 6, 2012 @ 9:56pm 
64bit, of course.
I Don't know WHY ppl still uses 32 bits.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Dec 6, 2012 @ 7:29pm
Posts: 4