Steam for Linux > Limited Beta > Details van topic
Tikilou 6 dec 2012 om 7:23nm
Steam does not detect memory video, big picture run in slow resolution.
Hello, with my HIS AMD Radeon HD 7850 Turbo, and Ubuntu 12.10 64bits with Catalyst 12.11 beta 11 drivers, (and other stable), steam does not detect the memory video of the graphic card.

This causes a bug in Big Picture Mode, at the first launch, it's run in slow résolution, 1066x600 and big picture option detect 1.02kb of memory video.

Steam system information :

Processor Information:
Vendor: GenuineIntel
Speed: 3401 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-19-generic
X Server vendor: The X.Org Foundation
X Server release: 11300901

Video Card:
Driver: ATI Technologies Inc. AMD Radeon HD 7800 Series

Driver Version: 4.2.11995 Compatibility Profile Context
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x1002
DeviceID: 0x6819
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 23,54" x 13,23" (26,97" diag)
59,8cm x 33,6cm (68,5cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Realtek ALC898

Memory:
RAM: 16003 Mb

Miscellaneous:
UI Language: English
LANG: fr_FR.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 42241 Mb
Largest Free Hard Disk Block: 1656 Mb
1-1 van 1 reacties weergegeven
< >
Tikilou 7 dec 2012 om 2:26vm 
same problem without composite
1-1 van 1 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 6 dec 2012 om 7:23nm
Aantal berichten: 1