Steam for Linux > Limited Beta > 主題細節
Hyperios 2012 年 12 月 6 日 @ 下午 4 時 29 分
Dependency is not satisfiable
Error: Dependency is not satisfiable: multiarch-support
(>=2.15-0ubuntu10.2)

Help?
顯示 1-8,共 8 則回應
< >
地獄 2012 年 12 月 6 日 @ 下午 4 時 48 分 
try apt-get install ia32-libs
MachinaeWolf 2012 年 12 月 6 日 @ 下午 6 時 03 分 
I get that issue too running cruncbang waldorf (debian wheezy) 64bit and I have had ia32-libs installed way before I tried installing steam on it.
Slay___ 2012 年 12 月 6 日 @ 下午 6 時 09 分 
apt-get install multiarch-support fixed it, for me at least..
Politician 2012 年 12 月 6 日 @ 下午 6 時 15 分 
Slay___ 發表:
apt-get install multiarch-support fixed it, for me at least..

I'm getting an error "E: Unable to locate package multiarch-support"

what is the repository address for this package?

Thanks
Poli
sidewalkstand 2012 年 12 月 6 日 @ 下午 6 時 59 分 
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?
MachinaeWolf 2012 年 12 月 6 日 @ 下午 7 時 14 分 
Slay___ 發表:
apt-get install multiarch-support fixed it, for me at least..
Hmm actually turns out it is installed and I got that error with it...
apt-cache policy multiarch-support
multiarch-support:
Installed: 2.13-37
Candidate: 2.13-37
Version table:
*** 2.13-37 0
500 http://http.debian.net/debian/ wheezy/main amd64 Packages
100 /var/lib/dpkg/status
最後修改者:MachinaeWolf; 2012 年 12 月 6 日 @ 下午 7 時 14 分
Politician 2012 年 12 月 6 日 @ 下午 7 時 19 分 
sidewalkstand 發表:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

I'm running debian Squeeze and am looking for that repository. Thanks though.
Just the tip 2012 年 12 月 18 日 @ 下午 9 時 21 分 
sidewalkstand 發表:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

Thanks for this! Enabling updates was keeping my multiarch-support at a lower version. Had tried quite a few things and nothing else worked :-D
顯示 1-8,共 8 則回應
< >
每頁: 15 30 50