Steam for Linux > Limited Beta > 제목 정보
Hyperios 2012년 12월 6일 오후 4시 29분
Dependency is not satisfiable
Error: Dependency is not satisfiable: multiarch-support
(>=2.15-0ubuntu10.2)

Help?
8개 중 1-8 표시중
< >
м a қ z 2012년 12월 6일 오후 4시 48분 
try apt-get install ia32-libs
MachinaeWolf 2012년 12월 6일 오후 6시 03분 
I get that issue too running cruncbang waldorf (debian wheezy) 64bit and I have had ia32-libs installed way before I tried installing steam on it.
Slay___ 2012년 12월 6일 오후 6시 09분 
apt-get install multiarch-support fixed it, for me at least..
Politician 2012년 12월 6일 오후 6시 15분 
Slay___님이 먼저 게시:
apt-get install multiarch-support fixed it, for me at least..

I'm getting an error "E: Unable to locate package multiarch-support"

what is the repository address for this package?

Thanks
Poli
sidewalkstand 2012년 12월 6일 오후 6시 59분 
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?
MachinaeWolf 2012년 12월 6일 오후 7시 14분 
Slay___님이 먼저 게시:
apt-get install multiarch-support fixed it, for me at least..
Hmm actually turns out it is installed and I got that error with it...
apt-cache policy multiarch-support
multiarch-support:
Installed: 2.13-37
Candidate: 2.13-37
Version table:
*** 2.13-37 0
500 http://http.debian.net/debian/ wheezy/main amd64 Packages
100 /var/lib/dpkg/status
MachinaeWolf님이 마지막으로 수정; 2012년 12월 6일 오후 7시 14분
Politician 2012년 12월 6일 오후 7시 19분 
sidewalkstand님이 먼저 게시:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

I'm running debian Squeeze and am looking for that repository. Thanks though.
Just the tip 2012년 12월 18일 오후 9시 21분 
sidewalkstand님이 먼저 게시:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

Thanks for this! Enabling updates was keeping my multiarch-support at a lower version. Had tried quite a few things and nothing else worked :-D
8개 중 1-8 표시중
< >
페이지당: 15 30 50