Steam for Linux > Limited Beta > Emneoplysninger
Hyperios 6. dec 2012 kl. 4:29pm
Dependency is not satisfiable
Error: Dependency is not satisfiable: multiarch-support
(>=2.15-0ubuntu10.2)

Help?
Viser 1-8 af 8 kommentarer
< >
makz 6. dec 2012 kl. 4:48pm 
try apt-get install ia32-libs
MachinaeWolf 6. dec 2012 kl. 6:03pm 
I get that issue too running cruncbang waldorf (debian wheezy) 64bit and I have had ia32-libs installed way before I tried installing steam on it.
Slay___ 6. dec 2012 kl. 6:09pm 
apt-get install multiarch-support fixed it, for me at least..
Politician 6. dec 2012 kl. 6:15pm 
Oprindeligt skrevet af Slay___:
apt-get install multiarch-support fixed it, for me at least..

I'm getting an error "E: Unable to locate package multiarch-support"

what is the repository address for this package?

Thanks
Poli
sidewalkstand 6. dec 2012 kl. 6:59pm 
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?
MachinaeWolf 6. dec 2012 kl. 7:14pm 
Oprindeligt skrevet af Slay___:
apt-get install multiarch-support fixed it, for me at least..
Hmm actually turns out it is installed and I got that error with it...
apt-cache policy multiarch-support
multiarch-support:
Installed: 2.13-37
Candidate: 2.13-37
Version table:
*** 2.13-37 0
500 http://http.debian.net/debian/ wheezy/main amd64 Packages
100 /var/lib/dpkg/status
Sidst redigeret af MachinaeWolf; 6. dec 2012 kl. 7:14pm
Politician 6. dec 2012 kl. 7:19pm 
Oprindeligt skrevet af sidewalkstand:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

I'm running debian Squeeze and am looking for that repository. Thanks though.
Just the tip 18. dec 2012 kl. 9:21pm 
Oprindeligt skrevet af sidewalkstand:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

Thanks for this! Enabling updates was keeping my multiarch-support at a lower version. Had tried quite a few things and nothing else worked :-D
Viser 1-8 af 8 kommentarer
< >
Per side: 15 30 50