Steam for Linux > Limited Beta > Подробности за темата
Hyperios 6 декември 2012 в 4:29след.
Dependency is not satisfiable
Error: Dependency is not satisfiable: multiarch-support
(>=2.15-0ubuntu10.2)

Help?
Показване на 1-8 от 8 коментара
< >
makz 6 декември 2012 в 4:48след. 
try apt-get install ia32-libs
MachinaeWolf 6 декември 2012 в 6:03след. 
I get that issue too running cruncbang waldorf (debian wheezy) 64bit and I have had ia32-libs installed way before I tried installing steam on it.
Slay___ 6 декември 2012 в 6:09след. 
apt-get install multiarch-support fixed it, for me at least..
Politician 6 декември 2012 в 6:15след. 
Първоначално публикувано от Slay___:
apt-get install multiarch-support fixed it, for me at least..

I'm getting an error "E: Unable to locate package multiarch-support"

what is the repository address for this package?

Thanks
Poli
sidewalkstand 6 декември 2012 в 6:59след. 
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?
MachinaeWolf 6 декември 2012 в 7:14след. 
Първоначално публикувано от Slay___:
apt-get install multiarch-support fixed it, for me at least..
Hmm actually turns out it is installed and I got that error with it...
apt-cache policy multiarch-support
multiarch-support:
Installed: 2.13-37
Candidate: 2.13-37
Version table:
*** 2.13-37 0
500 http://http.debian.net/debian/ wheezy/main amd64 Packages
100 /var/lib/dpkg/status
Последно редактиран от MachinaeWolf; 6 декември 2012 в 7:14след.
Politician 6 декември 2012 в 7:19след. 
Първоначално публикувано от sidewalkstand:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

I'm running debian Squeeze and am looking for that repository. Thanks though.
Just the tip 18 декември 2012 в 9:21след. 
Първоначално публикувано от sidewalkstand:
I ran into this issue on Ubuntu 12.04. In my case it was because the Ubuntu mirror I was using was missing multiarch-support for some reason, so I had an outdated version. I was able to install steam by switching to the normal repository and then running:

apt-get update
apt-get install multiarch-support

Also make sure you have the updates repository enabled.

Politician, is this[packages.ubuntu.com] what you're looking for?

Thanks for this! Enabling updates was keeping my multiarch-support at a lower version. Had tried quite a few things and nothing else worked :-D
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50