Steam for Linux > Limited Beta > Topic Details
boot Dec 6, 2012 @ 2:37pm
Issue Report: Dropdown menus closing unexpectedly
Dropdowns menus like the one from friends for example, closes unexpectedly after hovering from an entry with a sub-menu to an entry without a sub-menu.

Processor Information:
Vendor: AuthenticAMD
Speed: 2800 Mhz
3 logical processors
3 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.6.3-030603-generic
X Server vendor: The X.Org Foundation
X Server release: 11204000

Video Card:
Driver: ATI Technologies Inc. ATI Radeon HD 4770

Driver Version: 3.3.11653 Compatibility Profile Context
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x1002
DeviceID: 0x94b3
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 18.74" x 10.55" (21.50" diag)
47.6cm x 26.8cm (54.6cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Realtek ALC889A

Memory:
RAM: 3950 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 18629 Mb
Largest Free Hard Disk Block: 3896 Mb

Installed software:

Kubuntu 12.10 64-bit
KDE 4.9.4
Showing 1-10 of 10 comments
< >
Pluffy Dec 6, 2012 @ 2:41pm 
I have the same problem under Kubuntu 12.04.
PerryBothron Dec 6, 2012 @ 2:44pm 
I would like to add that drop-down menus will stay put if you hold down the mouse button (but obviously I'd prefer if that wasn't necessary).

Cheers.

Ubuntu 12.10 64-bit, Gnome 3.6
Last edited by PerryBothron; Dec 6, 2012 @ 2:45pm
boot Dec 6, 2012 @ 2:47pm 
Originally posted by PerryBothron:
I would like to add that drop-down menus will stay put if you hold down the mouse button (but obviously I'd prefer if that wasn't necessary).

Cheers.

Ubuntu 12.10 64-bit, Gnome 3.6

Can't replicate that, it will always close.
mruuh Dec 7, 2012 @ 1:27am 
Adding a "me too" comment here. On KDE 4.8.
polomi Dec 7, 2012 @ 1:53am 
Exact same issue as boot. Lubuntu 12.10 64bit, nvidia GTX 460, driver version 310.14.

Cannot replicate what PerryBothron's said neither.
[OPFS]Superking Dec 7, 2012 @ 2:20am 
I had this problem with Ubuntu 12.10 + Gnome 3.6 (64bit, GTX 660Ti) and it would work if I held down mouse button instead of click+move.

With Xubuntu (same computer) the problem is gone.
Fernie Dec 7, 2012 @ 10:22pm 
Same issue here as well.
(Arch Linux + KDE 4.9.3)
OverratedPlot Dec 13, 2012 @ 9:48am 
I have this issue when using sloppy mouse focus instead of click to focus
mruuh Dec 13, 2012 @ 11:17am 
Yes, me too - sloppy focus (it's called "Focus follows mouse" in KDE). I feel kinda stupid for not thinking about mentioning it earlier.
boot Dec 13, 2012 @ 11:56am 
I have this issue with "Click to Focus".
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Dec 6, 2012 @ 2:37pm
Posts: 10