Steam for Linux > Limited Beta > 제목 정보
Twelfth 2012년 12월 1일 오후 12시 32분
Issure Report: Steam won't start, not sure what the problem is.
When i start steam from the launcher it blinks as if it will start but nothing happens. I've tried launching steam from the terminal but it didn't work nor did it give any errors. I've tried launching ~/steam/steam.sh and ~/steam/bin_steam.bin in the but it did not work. in ~/steam/steam.log it says
DebugAssert, Name: ?, Line: 1089, Expr: "open for read/write failed in CreateFile" && !pchErr, File: /home/buildbot/buildslave_steam/steam2_rel_beta_linux/build/Projects/GazelleProto/Client/Engine/../../../Common/Misc/PosixWin32.cpp

CsComm Session Nov- 8-2012 22:03:47.322 [4051868480] ReconnectThread (4051868480) Starting


CsComm Session Nov- 8-2012 22:27:43.674 [4047428416] ReconnectThread (4047428416) Starting
CsComm Session Nov- 8-2012 22:31:52.728 [4047428416] ReconnectThread (4047428416) Told to exit


CsComm Session Nov- 8-2012 22:32:30.772 [4052663104] ReconnectThread (4052663104) Starting
CsComm Session Nov- 8-2012 22:32:49.904 [4052663104] ReconnectThread (4052663104) Told to exit


CsComm Session Nov- 8-2012 22:33:33.586 [4052040512] ReconnectThread (4052040512) Starting
CsComm Session Nov- 8-2012 22:43:04.149 [4052040512] ReconnectThread (4052040512) Told to exit


CsComm Session Nov- 8-2012 22:43:15.772 [4052273984] ReconnectThread (4052273984) Starting

Processor Information:
Vendor: GenuineIntel
Speed: 2000 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-19-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: Intel Open Source Technology Center Mesa DRI Mobile Intel® GM45 Express Chipset x86/MMX/SSE2

Driver Version: 2.1 Mesa 9.0
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x8086
DeviceID: 0x2a42
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1280 x 800
Desktop Resolution: 1280 x 800
Primary Display Size: 13.03" x 8.15" (15.35" diag)
33.1cm x 20.7cm (39.0cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Intel Cantiga HDMI

Memory:
RAM: 3884 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 93867 Mb
Largest Free Hard Disk Block: 17973 Mb

Installed software:

Recent Failure Reports:

Twelfth님이 마지막으로 수정; 2012년 12월 1일 오후 4시 37분
10개 중 1-10 표시중
< >
Twelfth 2012년 12월 1일 오후 12시 37분 
I forgot to mention my system info i'm on 12.10 with a intel g45 graphics.
Twelfth 2012년 12월 1일 오후 2시 06분 
steam hadn't been working for the last two weeks and while i was playing minecraft it suddenly started updating and started just fine.
vadi2 2012년 12월 1일 오후 3시 36분 
Could you please attach your hardware information per bug reporting guidelines @ http://steamcommunity.com/app/221410/discussions/1/882965118609963322/ ? Thanks!
Twelfth 2012년 12월 1일 오후 4시 33분 
Yes, sorry. If I have another problem I will do that.
msv_Tomsk 2012년 12월 1일 오후 7시 58분 
braddfin님이 먼저 게시:
~/steam/steam.sh and ~/steam/bin_steam.bin

Incorrect run, you must type steam in terminal and hit Enter.
$steam[Enter]
Twelfth 2012년 12월 1일 오후 8시 22분 
msv_Tomsk님이 먼저 게시:
braddfin님이 먼저 게시:
~/steam/steam.sh and ~/steam/bin_steam.bin

Incorrect run, you must type steam in terminal and hit Enter.
$steam[Enter]

I first tried that first and later found ~/steam/bin_steam.sh and steam.sh and tried those.
The problem seems to have resolved itself sometime after attempting to run it. It starts up fine now.
lxdlam 2012년 12월 1일 오후 10시 26분 
i just encountered the same problem.My system is Ubuntu 12.10 with Inter core i3 and Nvidia GT520.
Knife Kitty 2012년 12월 4일 오전 10시 19분 
I managed to get into same problem too. Whenever I try to launch Steam literally nothing happens and terminal does not mention any errors.

I am using Ubuntu 12.04.1 LTS 64bit
processor: Intel Core 2 Duo E7300 2,66GHz x 2;
graphics:ATI Radeon HD 3870
Knife Kitty님이 마지막으로 수정; 2012년 12월 4일 오전 10시 22분
Frank 2012년 12월 4일 오후 3시 18분 
Knife Kitty and The best ... can you provide your System Information? I'm assuming this is still repro'g for you two?
Knife Kitty 2012년 12월 5일 오전 10시 08분 
Nevermind, I already fixed it with fresh install. Is my system info still relevant?
10개 중 1-10 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 12월 1일 오후 12시 32분
게시글: 10