Steam for Linux > Limited Beta > Themendetails
play3man 30. Nov. 2012 um 7:27 Uhr
Issue Report: Serious Sam 3: BFE Black screen etc.
SS3 starts with weird graphic glitch.

Here is the screen - {LINK ENTFERNT - Bitte kein Spam. Nehmen Sie sich vor Betrug in Acht.}http://bit.ly/VawAJZ

After that is just a while a black screen with sound. It ends with crash.

Here is the log - http://pastebin.com/Cvcms7zr

My system information - http://pastebin.com/u1vzjBUa
Zuletzt bearbeitet von play3man; 30. Nov. 2012 um 7:29 Uhr
Beiträge 1 - 8 von 8
< >
play3man 30. Nov. 2012 um 13:40 Uhr 
Nobody knows a solution?
Zuletzt bearbeitet von play3man; 30. Nov. 2012 um 13:41 Uhr
RussianNeuroMancer 1. Dez. 2012 um 1:33 Uhr 
My guess: this engine is incompatible with GM45 GPU.
Zuletzt bearbeitet von RussianNeuroMancer; 1. Dez. 2012 um 1:36 Uhr
blackout24 1. Dez. 2012 um 1:42 Uhr 
I think in most cases when you see a glitch it isn't croteams fault. Intel and AMD drivers simply have to become mature enough for gaming. With NVIDIA everything is flawless.

Here is a post regarding gameplay on AMD, Intel and NVIDIA from one of the devs.
http://steamcommunity.com/app/221410/discussions/0/882965239739814065/#c882965239823203669

"- On Intel its a gamble - it may work great, or it may have visual artifacts, and/or run slow. Depends on GPU and driver, I guess." This seems to apply to you.
Zuletzt bearbeitet von blackout24; 1. Dez. 2012 um 1:52 Uhr
Izzmir 1. Dez. 2012 um 1:53 Uhr 
You should use the publicbeta

Ursprünglich geschrieben von AlenL:
Zitierter Text To install the beta, do this:
- locate the game (Serious Sam 3 in this case) in the Steam's "Library" panel
- right click and invoke "Properties"
- select the "Betas" tab
- choose "publicbeta"

http://steamcommunity.com/app/221410/discussions/0/882966057077715616/
play3man 1. Dez. 2012 um 1:55 Uhr 
I really appreciate, when Valve will help with, especially intel drivers, which are on linux so bad. Particularly, when todays intel GPUs are enough good for gaming. I have Black Screen on TF2, now on SS3 too. Killing Floor run only with lowest setting on 800x600... about 15-20FPS. etc
play3man 1. Dez. 2012 um 1:56 Uhr 
Ursprünglich geschrieben von Izzmir:
You should use the publicbeta

Ursprünglich geschrieben von AlenL:
Zitierter Text To install the beta, do this:
- locate the game (Serious Sam 3 in this case) in the Steam's "Library" panel
- right click and invoke "Properties"
- select the "Betas" tab
- choose "publicbeta"

http://steamcommunity.com/app/221410/discussions/0/882966057077715616/

Yes I did, didn't help
play3man 3. Dez. 2012 um 10:20 Uhr 
Thorion 15. Feb. 2013 um 16:49 Uhr 
Sorry to bump, but I found this page after searching Google to try to fix this issue. Here's the bug report on GitHub for anyone that's still having this problem: https://github.com/ValveSoftware/steam-for-linux/issues/345

I mentioned that this is still a bug, and damyon's solution is just a workaround - hopefully this will be fixed in the future.
Beiträge 1 - 8 von 8
< >
Pro Seite: 15 30 50