Steam for Linux > Limited Beta > Подробности за темата
林头 29 ноември 2012 в 5:09 следобед
Gentoo failed
Gentoo 64bit, Fatal Error: Failed to load

All dependencies were installed through the gentoo steam-overlay, manual installation of actual steam.
Показване на 1-7 от 7 коментара
< >
master_zion 6 декември 2012 в 10:20 следобед 
Try this command!
export LD_LIBRARY_PATH=/usr/lib32:/usr/lib/i386-linux-gnu/mesa:$LD_LIBRARY_PATH/usr/bin/steam:~/.steam/bin32

if not worked, try remove the local usser folder, re-execute using menu and repeat last step
rm -rf ~/.steam/bin32

ashl1 7 декември 2012 в 12:29 сутринта 
Why don't you use oevrlay "gamerlay"?
layman -a gamerlay
emerge -av steam-meta
paulguy119 7 декември 2012 в 12:39 сутринта 
I had to install emul-linux-x86-xlibs

emerge emul-linux-x86-xlibs

It complained to me about some silly nonsense about some conflict or whatever. Just had to do:

emerge --unmerge emul-linux-x86-xlibs emul-linux-x86-baselibs
emerge emul-linux-x86-xlibs emul-linux-x86-baselibs

Be prepared for a like, 50MB download.
C55-Freaker 8 декември 2012 в 3:26 следобед 
for me everything worked fine after I deleted the previous installation of steam: rm -r $HOME/{Steam,.steam}

and installing the steam-meta ebuild from the gamerlay overlay (layman -a gamerlay && emerge games-util/steam-meta)
[PPIT]Loki 8 декември 2012 в 4:53 следобед 
Първоначално публикувано от ashl1:
Why don't you use oevrlay "gamerlay"?
layman -a gamerlay
emerge -av steam-meta
The ebuilds are the same at this time, have the same maintainer. So if you don't need/want the whole gamerlay ebuilds on your system, steam-overlay is enough at this time. Maybe this will change but i don't think so.
vang 9 декември 2012 в 1:52 следобед 
I ran into this and found that a workaround was launching steam with LD_PRELOAD_PATH=/usr/lib/ -- was specifically failing while trying to reference the _XGetRequest symbol.
math wizard 9 декември 2012 в 3:34 следобед 
This fixed the issue for me, I'm in Ubuntu though and I assume you have ia32-libs
Първоначално публикувано от FiXIDeA:
Put file (ex. steam.conf) contents :

Into /etc/ and run:
sudo ldconfig
Последно редактиран от math wizard; 9 декември 2012 в 3:35 следобед
Показване на 1-7 от 7 коментара
< >
На страница: 15 30 50
Дата на публикуване: 29 ноември 2012 в 5:09 следобед
Публикации: 7