Steam for Linux > Discussioni generali > Dettagli della discussione
issue.at 25 nov 2012, ore 5:44
The mouse is not there where you want to click in TF2
Running ArchLinux with KDE and NVIDIA 310. In team fortress 2 the mouse pointer is in a different spot than it actually clicks. How can I fix that?
Visualizzazione di 1-7 commenti su 7
< >
Seret 25 nov 2012, ore 6:02 
I have this problem from time 2 time(with xfce+ati), alt tab to desktop and back seems to fix it when it happens....
Polaric 25 nov 2012, ore 6:27 
I'm a arch user too, I had this problem once during wine playing a game, what package are you using for your mouse, and are you using a touchpad or a mouse? The standard xf86-input-mouse seems to glitch in some occasions during full screen.
Ultima modifica da Polaric; 25 nov 2012, ore 6:33
issue.at 25 nov 2012, ore 7:06 
I am using a MX510 with evdev and xf86-input-mouse. It might be because I run TwinView I guess.
Tabbing in and out sometimes lowers the distance between where I am and where I click, but does not fix it
medwards 7 dic 2012, ore 8:21 
I have this as well using ATI drivers + Gnome3 + XMonad. TF2 launches windowed so I don't think it is a full screen problem. Because of where the mouse is located, I am unable to to click the options button to go to full screen to see if this improves.
haskellelephant 8 gen 2013, ore 10:10 
I had this exact problem and it was caused by the window being the wrong size. By resizing the window to be bigger the buttons turned red when the mouse was over it. It seems like when the resolution of the game and the window size doesn't match up, the mouse position is calculated incorrectly.
fruitz 24 gen, ore 9:46 
How did you solve this issue in the end? What are the supported resolutions? I have an ultra wide monitor...
Shinobi ( GameAction ) 24 gen, ore 13:19 
Very good.
Visualizzazione di 1-7 commenti su 7
< >
Per pagina: 15 30 50

Steam for Linux > Discussioni generali > Dettagli della discussione
Data di pubblicazione: 25 nov 2012, ore 5:44
Messaggi: 7