Steam for Linux > 一般討論 > 主題細節
[E]Symmetry 2012 年 11 月 24 日 @ 下午 5 時 57 分
Issue: Failing to download multiple games simultaneously.
While downloading TF2 I attempted to also download DEFCON at the same time. The installation dialog boxes went fine, but after they were finished I noticed that it appeared in my game list as installed rather than downloading. When I attempted to launch it I got an error regarding the executable not being present. I tried the same thing with Braid and got the same error. After the download is finished (it'll be a while) I'll try again and see if I can download and install them successfully.
顯示 1-2,共 2 則回應
< >
[E]Symmetry 2012 年 11 月 25 日 @ 上午 6 時 29 分 
Some more experimenting reveals that it's not having another game downloading, after I've downloaded the game other games don't download correctly until I restart.
DarkStarSword 2012 年 11 月 25 日 @ 下午 6 時 59 分 
Some games incorrectly list Linux support in the Steam CDR, so will show up in the Linux client even though they are not currently supported. DEFCON and Braid are two such games, so this isn't a problem with simultaneous downloading.

Check the notes column here (explanation below the list):
最後修改者:DarkStarSword; 2012 年 11 月 25 日 @ 下午 7 時 02 分
顯示 1-2,共 2 則回應
< >
每頁: 15 30 50
張貼日期: 2012 年 11 月 24 日 @ 下午 5 時 57 分
回覆: 2