Steam for Linux > 一般的な話題 > トピックの詳細
[E]Symmetry 2012年11月24日 17時57分
Issue: Failing to download multiple games simultaneously.
While downloading TF2 I attempted to also download DEFCON at the same time. The installation dialog boxes went fine, but after they were finished I noticed that it appeared in my game list as installed rather than downloading. When I attempted to launch it I got an error regarding the executable not being present. I tried the same thing with Braid and got the same error. After the download is finished (it'll be a while) I'll try again and see if I can download and install them successfully.
1-2 / 2 のコメントを表示
< >
[E]Symmetry 2012年11月25日 6時29分 
Some more experimenting reveals that it's not having another game downloading, after I've downloaded the game other games don't download correctly until I restart.
DarkStarSword 2012年11月25日 18時59分 
Some games incorrectly list Linux support in the Steam CDR, so will show up in the Linux client even though they are not currently supported. DEFCON and Braid are two such games, so this isn't a problem with simultaneous downloading.

Check the notes column here (explanation below the list):
最近の変更はDarkStarSwordが行いました; 2012年11月25日 19時02分
1-2 / 2 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2012年11月24日 17時57分
投稿数: 2