Steam for Linux > Algemene discussies > Details van topic
[E]Symmetry 24 nov 2012 om 5:57nm
Issue: Failing to download multiple games simultaneously.
While downloading TF2 I attempted to also download DEFCON at the same time. The installation dialog boxes went fine, but after they were finished I noticed that it appeared in my game list as installed rather than downloading. When I attempted to launch it I got an error regarding the executable not being present. I tried the same thing with Braid and got the same error. After the download is finished (it'll be a while) I'll try again and see if I can download and install them successfully.
1-2 van 2 reacties weergegeven
< >
[E]Symmetry 25 nov 2012 om 6:29vm 
Some more experimenting reveals that it's not having another game downloading, after I've downloaded the game other games don't download correctly until I restart.
DarkStarSword 25 nov 2012 om 6:59nm 
Some games incorrectly list Linux support in the Steam CDR, so will show up in the Linux client even though they are not currently supported. DEFCON and Braid are two such games, so this isn't a problem with simultaneous downloading.

Check the notes column here (explanation below the list):
http://www.reddit.com/r/linux_gaming/comments/12qs6z/steam_for_linux_its_here_deb_in_the_link/c6xf19p
Laatst bewerkt door DarkStarSword; 25 nov 2012 om 7:02nm
1-2 van 2 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 24 nov 2012 om 5:57nm
Aantal berichten: 2