[E]Symmetry 24. nov 2012 kl. 5:57pm
Issue: Failing to download multiple games simultaneously.
While downloading TF2 I attempted to also download DEFCON at the same time. The installation dialog boxes went fine, but after they were finished I noticed that it appeared in my game list as installed rather than downloading. When I attempted to launch it I got an error regarding the executable not being present. I tried the same thing with Braid and got the same error. After the download is finished (it'll be a while) I'll try again and see if I can download and install them successfully.
Viser 1-2 af 2 kommentarer
< >
[E]Symmetry 25. nov 2012 kl. 6:29am 
Some more experimenting reveals that it's not having another game downloading, after I've downloaded the game other games don't download correctly until I restart.
DarkStarSword 25. nov 2012 kl. 6:59pm 
Some games incorrectly list Linux support in the Steam CDR, so will show up in the Linux client even though they are not currently supported. DEFCON and Braid are two such games, so this isn't a problem with simultaneous downloading.

Check the notes column here (explanation below the list):
Sidst redigeret af DarkStarSword; 25. nov 2012 kl. 7:02pm
Viser 1-2 af 2 kommentarer
< >
Per side: 15 30 50
Dato postet: 24. nov 2012 kl. 5:57pm
Indlæg: 2