Steam for Linux

Steam for Linux

Steam for Linux > Общи дискусии > Подробности за темата
LaugeGregers 23 ноември 2012 в 2:15 следобед
TF2 fps set at 20
So my TF2 fps wont go above 20. The only time it goes above are at still pictures, then it is at 60.
The FPS is almost constant at these two points.
I have tried to use the fps_max command, but it doesn't change anything.
When I played on windows I normally got around 300 FPS.
Is this a common bug, or is it a bug on my end? Is there anything I can do about it?
< >
Показване на 1-9 от 9 коментара
mattyy1hp 23 ноември 2012 в 2:22 следобед 
Try fps_max command in main menu. It doesn't work in game.
Последно редактиран от mattyy1hp; 23 ноември 2012 в 2:23 следобед
LaugeGregers 23 ноември 2012 в 2:25 следобед 
Yes, that is what I tried. It did not help.
axeolin 23 ноември 2012 в 2:35 следобед 
Depends what graphics card you have (It sounds like you may be using software rendering)

Chances are you need to install new drivers and/or configure your distro to use the hardware for opengl.

But, if you've got an AMD card, you'll probably have to wait for new drivers to be released.
Cheogh 23 ноември 2012 в 4:04 следобед 
I was getting 20 fps until I turned off a few things HDR and something else.
LaugeGregers 24 ноември 2012 в 12:32 сутринта 
Axeolin. I am on an Nvidia geforce 460 graphics card with the latest experimental drivers. So it should be running fine AFAIK.
Kaede Kuroi [黒い楓] 24 ноември 2012 в 12:39 сутринта 
It actually depends more on your processor due to the DIrectX to OpenGL translations. I have a 550 Ti, but that means nothing to the game because I have a dual core processor, which makes the game run at a horrid 15 FPS, along with some nasty 5+ second freezes.
Последно редактиран от Kaede Kuroi [黒い楓]; 24 ноември 2012 в 12:40 сутринта
LaugeGregers 24 ноември 2012 в 2:03 сутринта 
It sounds horible. I have an i5 3.0 gHz, and an above arvage computer. I thought I would get higher FPS, as I in Minecraft I can (still) get 200 fps as I got on Windows.
maxxuss [AiRe] 8 декември 2012 в 7:03 сутринта 
I get a constant 60fps, as if it were locked, on Ubuntu 12.04.1 with the newest experimental nvidia driver as of this post. On windows I get >132fps, could it be because of what Spice said, or is it that I have some funky video setting turned on...

Extra Info:
Every setting in TF2 is on or at max except vsyn and motion blur

Specs:
Core i7 920 @ 3.33ghz (Overclocked) w/ COOLER MASTER Hyper 212 EVO
nVidia GTX 580 Graphics Card
ASUS P6T Motherboard
Antec TruePower Quattro 850W Modular PSU
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600
LaugeGregers 8 декември 2012 в 7:19 сутринта 
Max, I think it automaticly uses Vsync. When I run a light weight DE I also get my fps locked at 60.
< >
Показване на 1-9 от 9 коментара
На страница: 15 30 50

Steam for Linux > Общи дискусии > Подробности за темата
Дата на публикуване: 23 ноември 2012 в 2:15 следобед
Публикации: 9