play3man Nov 23, 2012 @ 4:41am
TF2 is not in fullscreen
Hey when I installed TF2 it ran in full screen. And because I have black screen problem, I tried it run in window mode by "-windowed" in Properties > Set Launch Options.. I deleted that there, but steam it still run in a window..
Showing 1-1 of 1 comments
< >
4LT Dec 7, 2012 @ 2:25pm 
run with -fullscreen next time
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Nov 23, 2012 @ 4:41am
Posts: 1