Steam for Linux

Steam for Linux

[BUG] Limbo instalation
When I try to install Limbo, Installs (downloads nothing) and then when I try to play gives an error "Failed to start game (invalid app config)"

Note: confirmed by other users, Braid, DEFCON and Psychonauts, same error.
Автор останньої редакції: kaneda.uy; 30 лис 2012 о 6:58
< >
Показані коментарі 115 із 65
It's the same with braid, no downloading no game files :(
Same problem with Limbo, Braid.

Failed to start game (invalid app config).
Автор останньої редакції: belyuga; 22 лис 2012 о 5:38
Yup, the same for me. The LIMBO and Braid Steamapps folder's are empty.
It's easy to see if a game is installable: when you click the Install button it pops required dialog: if it doesn't report size of data to download then the installer is broken; trying to play is useless.
Same for me with DEFCON (Braid and LIMBO too).
Me too (Limbo and Braid)
Ditto Psychonauts; Braid yields "missing executable", Psychonauts "invalid app config"; though the errors differ, I suspect it's the same problem at root since both seem to install instantly, don't show any size when install size is shown in list view, and have clearly installed nothing.
I have the same problem, just as described by previous posters (no size shown upon installation dialog, "installs" really fast without downloading anything, appears installed in my library).
Edit: Forgot to mention the game: It's Limbo for me, I do not own the other mentioned games.
Автор останньої редакції: maxime; 6 гру 2012 о 15:00
Same happened with me (LIMBO).
< >
Показані коментарі 115 із 65
На сторінку: 15 30 50

Опубліковано: 21 лис 2012 о 11:19
Дописів: 65