Steam for Linux

Steam for Linux

Steam for Linux > 総合掲示板 > トピックの詳細
[BUG] Limbo instalation
When I try to install Limbo, Installs (downloads nothing) and then when I try to play gives an error "Failed to start game (invalid app config)"

Note: confirmed by other users, Braid, DEFCON and Psychonauts, same error.
最近の変更はkaneda.uyが行いました; 2012年11月30日 6時58分
< >
1-15 / 65 のコメントを表示
MonoBOY 2012年11月21日 12時33分 
For me too
Pk77 2012年11月21日 14時25分 
It's the same with braid, no downloading no game files :(
And for VVVVVV too
Same problem with Limbo, Braid.

Failed to start game (invalid app config).
最近の変更はbelyugaが行いました; 2012年11月22日 5時38分
Yup, the same for me. The LIMBO and Braid Steamapps folder's are empty.
It's easy to see if a game is installable: when you click the Install button it pops required dialog: if it doesn't report size of data to download then the installer is broken; trying to play is useless.
Fhtagn 2012年11月23日 10時05分 
Same for me with DEFCON (Braid and LIMBO too).
DrSimio 2012年11月28日 20時08分 
Same for me
Aldo 2012年11月29日 18時27分 
Me too (Limbo and Braid)
inchoate 2012年11月29日 20時33分 
Ditto Psychonauts; Braid yields "missing executable", Psychonauts "invalid app config"; though the errors differ, I suspect it's the same problem at root since both seem to install instantly, don't show any size when install size is shown in list view, and have clearly installed nothing.
maxime 2012年12月6日 14時59分 
I have the same problem, just as described by previous posters (no size shown upon installation dialog, "installs" really fast without downloading anything, appears installed in my library).
Edit: Forgot to mention the game: It's Limbo for me, I do not own the other mentioned games.
最近の変更はmaximeが行いました; 2012年12月6日 15時00分
lt 2012年12月6日 15時18分 
Same happened with me (LIMBO).
Same here for FTL
Same, LIMBO
Same, LIMBO
< >
1-15 / 65 のコメントを表示
ページ毎: 15 30 50

Steam for Linux > 総合掲示板 > トピックの詳細
投稿日: 2012年11月21日 11時19分
投稿数: 65