CMatomic 20 nov 2012 à 6h11
TF2 is too slow in my system
the game is too slow in my system
system info
Ubuntu 12.04 unity 32bit
CPU, Intel(R) Pentium(R) Dual CPU E2200 @ 2.20GHz
frequency 2200.000 MHz
L2 cache 1024 KB
Ram Memory
2060 MB

Craphic Card
NVIDIA GeForce 9800 GT
card type PCI-E 16x
video Ram 512 MB
CUDA Cores 112
GPU Frequency 600 MHz

What kind of computer do I need to play this game ?
Dernière modification de CMatomic; 20 nov 2012 à 6h12
Affichage des commentaires 1 à 15 sur 43
< >
LOLCAT 20 nov 2012 à 6h13 
There are no system requirements for the linux version yet. It it unplayable at 640x480 with everything on the lowest settings?
Evil Penguin 20 nov 2012 à 6h23 
Which driver version?
CMatomic 20 nov 2012 à 6h24 
LOLCAT a écrit :
There are no system requirements for the linux version yet. It it unplayable at 640x480 with everything on the lowest settings?

I can play with the lowest settings with a 1920x1080p resolution, but is a bit slow in some parts of the game, I'll try with lower resolution
CMatomic 20 nov 2012 à 6h25 
SolidSteel a écrit :
Which driver version?

Nvidia 310.14
Evil Penguin 20 nov 2012 à 6h27 
I'm guessing you're running into some serious frame drop issues?
Like it pauses for a split second here and there?
Dernière modification de Evil Penguin; 20 nov 2012 à 6h46
[Linux] Schrödinger's cat 20 nov 2012 à 6h29 
Can someone explain why Windows version with Wine works better than Native version?
CMatomic 20 nov 2012 à 6h34 
SolidSteel a écrit :
I'm guessing you're running into some serious frame drop issues?
Like is pauses for a split second here and there?

yes like pauses , I'll try with lower resolution , but should not do that, I play other native games on linux it resolution of 1920x1080p .
Dernière modification de CMatomic; 20 nov 2012 à 6h38
Evil Penguin 20 nov 2012 à 6h40 
The pausing issue seems to be present with both AMD and nVIdia GPUs and regardless of the settings (that I've tested).
[Linux] MrSchism 20 nov 2012 à 6h45 
I've seen the same thing on a slightly older card.
hickop 20 nov 2012 à 6h45 
same problem occurs for me with both AMD CPU (Athlon 64 X2 dual core 4800+) and Nvidia GPU (8600GT with 310.19 driver). Game is unplayable due to stutterings. Also loading times (loading ressources) takes ages (like 5 minutes).
CMatomic 20 nov 2012 à 7h23 
SolidSteel a écrit :
The pausing issue seems to be present with both AMD and nVIdia GPUs and regardless of the settings (that I've tested).
I forgot, serious frame drop issues it resolution of 1920x1080p.
BoTuLoX [Linux] 20 nov 2012 à 7h50 
Horrible hiccups on Arch Linux 64, KDE4, compositing disabled, doesn't matter if maxed or low settings.
At max, framerates vary between the single digit and 150+.
And I really mean it. Serious, serious hiccups.

Phenom II X2 555 BE
4 GB RAM
nVidia GeForce GTX 560 Ti propietary drivers.
VIVID* 20 nov 2012 à 8h07 
Gs - BoTuLoX a écrit :
Horrible hiccups on Arch Linux 64, KDE4, compositing disabled, doesn't matter if maxed or low settings.
At max, framerates vary between the single digit and 150+.
And I really mean it. Serious, serious hiccups.

Phenom II X2 555 BE
4 GB RAM
nVidia GeForce GTX 560 Ti propietary drivers.

I have the same video card and I'm getting 150-300 fps with everything on maximum settings (depending on the battle). That's on Ubuntu 12.10 64bit. Are you using the nvidia 310.19 driver? If not, you may want to try that. I'm also using Unity, which supposedly has a negative impact on performance. No hiccups, no stutters, no slowdowns.
CMatomic 20 nov 2012 à 8h10 
I've been testing with a lower resolution, and with all the lowest settings and game is still not playable, is slow, many stops, the game loading is very slow.
LOLCAT 20 nov 2012 à 8h33 
tonikde a écrit :
I've been testing with a lower resolution, and with all the lowest settings and game is still not playable, is slow, many stops, the game loading is very slow.
You could try overclocking your CPU.
Affichage des commentaires 1 à 15 sur 43
< >
Par page : 15 30 50