^1Gentoo Nov 20, 2012 @ 12:50am
TF2 weird launch-related error.
First off, when I start Steam I usually do it through a shortcut on my desktop (steam steam://open/games) or through a shortcut in my Cairo-Dock which is identical. When I tried to launch TF2 in Steam I would get a mix between black screens, game launching but being nowhere in sight, or simply that the game and client crashed.

So I checked through the discussions here to look for a solution so I ended up trying to launch my Steam client through the terminal to try to see to output when I tried to launch TF2. What happened here was that the game actually worked perfectly. So I played for a bit and then decided to close Steam and start it through one of my shortcuts again but then I just got back to the same old errors.

I've tried this now several times and TF2 works when I start Steam through the terminal but not when I start it through a shortcut. Any thoughts?

I'm running Ubuntu 12.04 and Gnome Shell.
Date Posted: Nov 20, 2012 @ 12:50am
Posts: 0