Steam for Linux

Steam for Linux

Steam for Linux > Общие обсуждения > Подробности темы
Steam Community Forums very slow
When I move my mouse around the Linux Community Forums using the Steam client it freezes for 5-10 seconds after highlighting a different forum posting. Anyone else having this issue? Is it known?

Running Ubuntu 12.04 64-bit with 32-compat stuff installed. Catalyst 12.4.
Последний раз отредактировано Swiftpaw; 18 ноя. 2012 в 9:24
< >
Показано 115 из 19 комментариев
Yes, but I'm getting slow load and timeouts using Firefox as well.
@OP Do you mean using the client or your regular Browser?
Изначально опубликовано t.jp:
@OP Do you mean using the client or your regular Browser?
In the Steam client. I changed "with" to "using" to make it more clear.

It acts like my mouse is frozen hovering over a forum thread and the entire client will not respond until after around 5 seconds later. Not showing any errors in the console during this time though.
Последний раз отредактировано Swiftpaw; 18 ноя. 2012 в 9:24
I have same the same thing, and what is more interesting - in wine there is no such freezes
I've got the same issue with the client in Arch x86_64 with nvidia 310.19 drivers. Doesn't happen in Chromium or Epiphany though
Yeah the "tooltip" or preview function in the forums has caused lag ever since the client became available for me.

I think the Valve guys are aware of it though.
Same issue here.

Изначально опубликовано mikeym:
Yes, but I'm getting slow load and timeouts using Firefox as well.
I'm relieved that I'm not the only person experiencing this. I was thinking that my ISP was blocking it for some reason, despite having no such reason to do so... My paranoia gets the better of me sometimes.

Anyway, I use Chrome and I'm also getting slow loads and various timeouts, but even so, it's still a far better method than using the client, ATM.
Also the same problem here. Ubuntu 12.04 64bit, 32bit compatability also but with nVidia 310. It definitely seems to happen anywhere there is a long tooltip. It does not seem to happen with short tooltips. Maybe it is blocking whilst the tooltip is displaying and the length is related to the time the tooltip displays after mouseout.
Последний раз отредактировано x414e54 [Linux]; 19 ноя. 2012 в 12:29
Same problem on Ubuntu 12.10, 64bit, Gnome shell.
Same problem, Ubuntu 12.10, 32bit, Unity
Последний раз отредактировано play3man; 23 ноя. 2012 в 2:25
I use the forums only from the browser, because from Steam is unusable...
I have Ubuntu 12. 10 64bit, and same in ElementaryOS Jupiter 64bit too.
Don't worry, Valve is aware of the issue:
Изначально опубликовано Frank (Valve):
This is something several people have been reporting (e.g. link and link). It doesn't seem to be limited to a specific browser and/or distribution.It's known to us and we'll investigate it.
Последний раз отредактировано DaVince; 4 дек. 2012 в 15:10
It has something to do with window refresh, when you perform an action it takes a million years, but if you click and move the window, you can see that the change it was made.

Really strange, on my workstation I have this problem but not in my laptop with the very same linux version.

Hope it helps
< >
Показано 115 из 19 комментариев
На страницу: 15 30 50

Steam for Linux > Общие обсуждения > Подробности темы
Дата создания: 18 ноя. 2012 в 7:21
Сообщений: 19