Steam for Linux

Steam for Linux

Steam for Linux > Dyskusje ogólne > Szczegóły tematu
Swiftpaw 18 listopada 2012 o 7:21
Steam Community Forums very slow
When I move my mouse around the Linux Community Forums using the Steam client it freezes for 5-10 seconds after highlighting a different forum posting. Anyone else having this issue? Is it known?

Running Ubuntu 12.04 64-bit with 32-compat stuff installed. Catalyst 12.4.
Ostatnio edytowany przez: Swiftpaw; 18 listopada 2012 o 9:24
< >
Wyświetlanie 1-15 z 19 komentarzy
mikeym 18 listopada 2012 o 7:30 
Yes, but I'm getting slow load and timeouts using Firefox as well.
blackout24 18 listopada 2012 o 7:40 
@OP Do you mean using the client or your regular Browser?
Swiftpaw 18 listopada 2012 o 9:19 
@OP Do you mean using the client or your regular Browser?
In the Steam client. I changed "with" to "using" to make it more clear.

It acts like my mouse is frozen hovering over a forum thread and the entire client will not respond until after around 5 seconds later. Not showing any errors in the console during this time though.
Ostatnio edytowany przez: Swiftpaw; 18 listopada 2012 o 9:24
Schrödinger's cat 18 listopada 2012 o 9:42 
I have same the same thing, and what is more interesting - in wine there is no such freezes
xPlozion 18 listopada 2012 o 9:55 
I've got the same issue with the client in Arch x86_64 with nvidia 310.19 drivers. Doesn't happen in Chromium or Epiphany though
Rain Shinobi 18 listopada 2012 o 15:14 
Yeah the "tooltip" or preview function in the forums has caused lag ever since the client became available for me.

I think the Valve guys are aware of it though.
Sharp 18 listopada 2012 o 17:12 
Same issue here.

Yes, but I'm getting slow load and timeouts using Firefox as well.
I'm relieved that I'm not the only person experiencing this. I was thinking that my ISP was blocking it for some reason, despite having no such reason to do so... My paranoia gets the better of me sometimes.

Anyway, I use Chrome and I'm also getting slow loads and various timeouts, but even so, it's still a far better method than using the client, ATM.
Sith 18 listopada 2012 o 22:27 
Same here
DushaSmile 19 listopada 2012 o 0:01 
Same problem
x414e54 [Linux] 19 listopada 2012 o 12:27 
Also the same problem here. Ubuntu 12.04 64bit, 32bit compatability also but with nVidia 310. It definitely seems to happen anywhere there is a long tooltip. It does not seem to happen with short tooltips. Maybe it is blocking whilst the tooltip is displaying and the length is related to the time the tooltip displays after mouseout.
Ostatnio edytowany przez: x414e54 [Linux]; 19 listopada 2012 o 12:29
karmik 23 listopada 2012 o 2:12 
Same problem on Ubuntu 12.10, 64bit, Gnome shell.
play3man 23 listopada 2012 o 2:24 
Same problem, Ubuntu 12.10, 32bit, Unity
Ostatnio edytowany przez: play3man; 23 listopada 2012 o 2:25
ktrl-z 4 grudnia 2012 o 14:48 
I use the forums only from the browser, because from Steam is unusable...
I have Ubuntu 12. 10 64bit, and same in ElementaryOS Jupiter 64bit too.
DaVince 4 grudnia 2012 o 15:10 
Don't worry, Valve is aware of the issue:
Frank (Valve):
This is something several people have been reporting (e.g. link and link). It doesn't seem to be limited to a specific browser and/or distribution.It's known to us and we'll investigate it.
Ostatnio edytowany przez: DaVince; 4 grudnia 2012 o 15:10
Elros 13 lutego 2013 o 14:29 
It has something to do with window refresh, when you perform an action it takes a million years, but if you click and move the window, you can see that the change it was made.

Really strange, on my workstation I have this problem but not in my laptop with the very same linux version.

Hope it helps
< >
Wyświetlanie 1-15 z 19 komentarzy
Na stronę: 15 30 50

Steam for Linux > Dyskusje ogólne > Szczegóły tematu
Data napisania: 18 listopada 2012 o 7:21
Posty: 19