Fighter19 13 лис 2012 о 5:12am
[BUG] ATI/AMD 1,02KB VRAM Big Picture Mode
This bug occures, if you go to your Video Settings, it says:
Available RAM:1,02KB.
Excepted output:1,02GB
Thus, the output will be downscaled.
This Problem doesn't occur on my NVIDIA card. I'd like to know, if this also happens to someone else with an ATI/AMD card ;)
Показані коментарі 115 із 15
< >
Benjamin 13 лис 2012 о 5:29am 
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.
MainframeMouse 13 лис 2012 о 5:37am 
Same here for the AMD HD6450M on my Laptop, thought it might have been an issue with dynamically allocated memory.
Letalis Sonus 13 лис 2012 о 9:17am 
With the free driver it works (HD 4870) but it still recognizes only ~268MB instead of the full 512MiB - eventually the driver itself just reports the amount of memory accessible at once, some other programs report 256MiB as well, while the driver properly detects 512MiB according to the Kernel log.
richi902 13 лис 2012 о 10:32am 
same here with hd 7750 and fglrx updates from repo ubuntu 12.10-64bit
VoroN 13 лис 2012 о 11:05am 
Same, HD 6850 linux mint 14 rc 64 bit, but it works well in 1080p mode.
iNinja 8 гру 2012 о 6:09am 
Same, HD5770, 12.10 drivers, linux mint 13 64-bit, same as above, looks pretty good at 1080p no mouse lag or delay when switching between items on a list, but lags when switching from say games list to a particular game.
Nilahem 8 гру 2012 о 6:20am 
I get the same warning too. I have a ATI Mobility Radeon HD 5000 Series with beta catalyst drivers 12.11 from amd. Although this error the Big Picture mode works fine..
The Slippery One 8 гру 2012 о 4:03pm 
Цитата допису Benjamin:
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.

Same here, same 5770 setup. Should mention: it crashed when it tried to restart, but when I manually restarted it, it goes in 1080p just fine. Performance is not stellar, but not terrible either.
Kenny 4 січ 2013 о 10:28am 
I don't actually know how to check my Catalyst version but I have this issue on a 6870, It says it's just 256mb of video ram when it's 1gb
[Linux] SweMonkey 4 січ 2013 о 3:43pm 
Well ****, according to steam i dont have any vram (vram not found)
Kenny 5 січ 2013 о 5:24pm 
Цитата допису Linux SweMonkey:
Well ****, according to steam i dont have any vram (vram not found)
Yeah, I think that is part of a normal bug for all AMDs, someone with Nvidia should check it
Fighter19 8 січ 2013 о 1:02pm 
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Kenny 8 січ 2013 о 11:48pm 
Цитата допису Fighter19:
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Sorry, I didn't read that, but so yeah... Steam should fix this ASAP
[onion] chesse 6 тра 2013 о 9:25pm 
+1, updated to catalyst 13.4 and problem persists
Jockie 11 тра 2013 о 5:05pm 
Confirmed on Ubuntu 13.04 x64 with the latest ATI driver (for HD5770).
Big Picture remains detecting only 256MB of VRAM of the 1024MB.
Показані коментарі 115 із 15
< >
На сторінку: 15 30 50
Опубліковано: 13 лис 2012 о 5:12am
Дописів: 15