Steam for Linux > Discussões Gerais > Detalhes do Tópico
Fighter19 13 Nov, 2012 às 5:12
[BUG] ATI/AMD 1,02KB VRAM Big Picture Mode
This bug occures, if you go to your Video Settings, it says:
Available RAM:1,02KB.
Excepted output:1,02GB
Thus, the output will be downscaled.
This Problem doesn't occur on my NVIDIA card. I'd like to know, if this also happens to someone else with an ATI/AMD card ;)
A mostrar 1-15 de 15 comentários
< >
Benjamin 13 Nov, 2012 às 5:29 
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.
MainframeMouse 13 Nov, 2012 às 5:37 
Same here for the AMD HD6450M on my Laptop, thought it might have been an issue with dynamically allocated memory.
Letalis Sonus 13 Nov, 2012 às 9:17 
With the free driver it works (HD 4870) but it still recognizes only ~268MB instead of the full 512MiB - eventually the driver itself just reports the amount of memory accessible at once, some other programs report 256MiB as well, while the driver properly detects 512MiB according to the Kernel log.
richi902 13 Nov, 2012 às 10:32 
same here with hd 7750 and fglrx updates from repo ubuntu 12.10-64bit
VoroN 13 Nov, 2012 às 11:05 
Same, HD 6850 linux mint 14 rc 64 bit, but it works well in 1080p mode.
iNinja 8 Dez, 2012 às 6:09 
Same, HD5770, 12.10 drivers, linux mint 13 64-bit, same as above, looks pretty good at 1080p no mouse lag or delay when switching between items on a list, but lags when switching from say games list to a particular game.
Nilahem 8 Dez, 2012 às 6:20 
I get the same warning too. I have a ATI Mobility Radeon HD 5000 Series with beta catalyst drivers 12.11 from amd. Although this error the Big Picture mode works fine..
The Slippery One 8 Dez, 2012 às 16:03 
Originalmente postado por Benjamin:
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.

Same here, same 5770 setup. Should mention: it crashed when it tried to restart, but when I manually restarted it, it goes in 1080p just fine. Performance is not stellar, but not terrible either.
Kenny 4 Jan, 2013 às 10:28 
I don't actually know how to check my Catalyst version but I have this issue on a 6870, It says it's just 256mb of video ram when it's 1gb
[Linux] SweMonkey 4 Jan, 2013 às 15:43 
Well ****, according to steam i dont have any vram (vram not found)
Kenny 5 Jan, 2013 às 17:24 
Originalmente postado por Linux SweMonkey:
Well ****, according to steam i dont have any vram (vram not found)
Yeah, I think that is part of a normal bug for all AMDs, someone with Nvidia should check it
Fighter19 8 Jan, 2013 às 13:02 
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Kenny 8 Jan, 2013 às 23:48 
Originalmente postado por Fighter19:
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Sorry, I didn't read that, but so yeah... Steam should fix this ASAP
[onion] chesse 6 Mai, 2013 às 21:25 
+1, updated to catalyst 13.4 and problem persists
Jockie 11 Mai, 2013 às 17:05 
Confirmed on Ubuntu 13.04 x64 with the latest ATI driver (for HD5770).
Big Picture remains detecting only 256MB of VRAM of the 1024MB.
A mostrar 1-15 de 15 comentários
< >
Por página: 15 30 50
Postado a: 13 Nov, 2012 às 5:12
Comentários: 15