Steam for Linux

Steam for Linux

Steam for Linux > Dyskusje ogólne > Szczegóły tematu
The19thFighter 13 listopada 2012 o 5:12
[BUG] ATI/AMD 1,02KB VRAM Big Picture Mode
This bug occures, if you go to your Video Settings, it says:
Available RAM:1,02KB.
Excepted output:1,02GB
Thus, the output will be downscaled.
This Problem doesn't occur on my NVIDIA card. I'd like to know, if this also happens to someone else with an ATI/AMD card ;)
< >
Wyświetlanie 1-15 z 18 komentarzy
Benjamin 13 listopada 2012 o 5:29 
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.
MainframeMouse 13 listopada 2012 o 5:37 
Same here for the AMD HD6450M on my Laptop, thought it might have been an issue with dynamically allocated memory.
Letalis Sonus 13 listopada 2012 o 9:17 
With the free driver it works (HD 4870) but it still recognizes only ~268MB instead of the full 512MiB - eventually the driver itself just reports the amount of memory accessible at once, some other programs report 256MiB as well, while the driver properly detects 512MiB according to the Kernel log.
richi902 13 listopada 2012 o 10:32 
same here with hd 7750 and fglrx updates from repo ubuntu 12.10-64bit
VoroN 13 listopada 2012 o 11:05 
Same, HD 6850 linux mint 14 rc 64 bit, but it works well in 1080p mode.
Ostatnio edytowany przez: VoroN; 13 listopada 2012 o 11:06
iNinja 8 grudnia 2012 o 6:09 
Same, HD5770, 12.10 drivers, linux mint 13 64-bit, same as above, looks pretty good at 1080p no mouse lag or delay when switching between items on a list, but lags when switching from say games list to a particular game.
Nilahem 8 grudnia 2012 o 6:20 
I get the same warning too. I have a ATI Mobility Radeon HD 5000 Series with beta catalyst drivers 12.11 from amd. Although this error the Big Picture mode works fine..
The Slippery One 8 grudnia 2012 o 16:03 
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.

Same here, same 5770 setup. Should mention: it crashed when it tried to restart, but when I manually restarted it, it goes in 1080p just fine. Performance is not stellar, but not terrible either.
Ostatnio edytowany przez: The Slippery One; 8 grudnia 2012 o 16:05
Kenny Bell 4 stycznia 2013 o 10:28 
I don't actually know how to check my Catalyst version but I have this issue on a 6870, It says it's just 256mb of video ram when it's 1gb
[Linux] SweMonkey 4 stycznia 2013 o 15:43 
Well ****, according to steam i dont have any vram (vram not found)
Ostatnio edytowany przez: [Linux] SweMonkey; 4 stycznia 2013 o 15:43
Kenny Bell 5 stycznia 2013 o 17:24 
Well ****, according to steam i dont have any vram (vram not found)
Yeah, I think that is part of a normal bug for all AMDs, someone with Nvidia should check it
The19thFighter 8 stycznia 2013 o 13:02 
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Kenny Bell 8 stycznia 2013 o 23:48 
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Sorry, I didn't read that, but so yeah... Steam should fix this ASAP
+1, updated to catalyst 13.4 and problem persists
Shun 11 maja 2013 o 17:05 
Confirmed on Ubuntu 13.04 x64 with the latest ATI driver (for HD5770).
Big Picture remains detecting only 256MB of VRAM of the 1024MB.
Ostatnio edytowany przez: Shun; 11 maja 2013 o 17:06
< >
Wyświetlanie 1-15 z 18 komentarzy
Na stronę: 15 30 50

Steam for Linux > Dyskusje ogólne > Szczegóły tematu
Data napisania: 13 listopada 2012 o 5:12
Posty: 18