Steam for Linux > Obecné diskuze > Detaily tématu
Fighter19 13. lis. 2012 v 5.12 dop.
[BUG] ATI/AMD 1,02KB VRAM Big Picture Mode
This bug occures, if you go to your Video Settings, it says:
Available RAM:1,02KB.
Excepted output:1,02GB
Thus, the output will be downscaled.
This Problem doesn't occur on my NVIDIA card. I'd like to know, if this also happens to someone else with an ATI/AMD card ;)
Zobrazeno 1-15 z 15 komentářů
< >
Benjamin 13. lis. 2012 v 5.29 dop. 
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.
MainframeMouse 13. lis. 2012 v 5.37 dop. 
Same here for the AMD HD6450M on my Laptop, thought it might have been an issue with dynamically allocated memory.
Letalis Sonus 13. lis. 2012 v 9.17 dop. 
With the free driver it works (HD 4870) but it still recognizes only ~268MB instead of the full 512MiB - eventually the driver itself just reports the amount of memory accessible at once, some other programs report 256MiB as well, while the driver properly detects 512MiB according to the Kernel log.
richi902 13. lis. 2012 v 10.32 dop. 
same here with hd 7750 and fglrx updates from repo ubuntu 12.10-64bit
VoroN 13. lis. 2012 v 11.05 dop. 
Same, HD 6850 linux mint 14 rc 64 bit, but it works well in 1080p mode.
Naposledy upravil VoroN; 13. lis. 2012 v 11.06 dop.
iNinja 8. pro. 2012 v 6.09 dop. 
Same, HD5770, 12.10 drivers, linux mint 13 64-bit, same as above, looks pretty good at 1080p no mouse lag or delay when switching between items on a list, but lags when switching from say games list to a particular game.
Nilahem 8. pro. 2012 v 6.20 dop. 
I get the same warning too. I have a ATI Mobility Radeon HD 5000 Series with beta catalyst drivers 12.11 from amd. Although this error the Big Picture mode works fine..
The Slippery One 8. pro. 2012 v 4.03 odp. 
Benjamin původně napsal:
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.

Same here, same 5770 setup. Should mention: it crashed when it tried to restart, but when I manually restarted it, it goes in 1080p just fine. Performance is not stellar, but not terrible either.
Naposledy upravil The Slippery One; 8. pro. 2012 v 4.05 odp.
Kenny 4. led. 2013 v 10.28 dop. 
I don't actually know how to check my Catalyst version but I have this issue on a 6870, It says it's just 256mb of video ram when it's 1gb
[Linux] SweMonkey 4. led. 2013 v 3.43 odp. 
Well ****, according to steam i dont have any vram (vram not found)
Naposledy upravil [Linux] SweMonkey; 4. led. 2013 v 3.43 odp.
Kenny 5. led. 2013 v 5.24 odp. 
Linux SweMonkey původně napsal:
Well ****, according to steam i dont have any vram (vram not found)
Yeah, I think that is part of a normal bug for all AMDs, someone with Nvidia should check it
Fighter19 8. led. 2013 v 1.02 odp. 
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Kenny 8. led. 2013 v 11.48 odp. 
Fighter19 původně napsal:
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Sorry, I didn't read that, but so yeah... Steam should fix this ASAP
[onion] chesse 6. kvě. 2013 v 9.25 odp. 
+1, updated to catalyst 13.4 and problem persists
Jockie 11. kvě. 2013 v 5.05 odp. 
Confirmed on Ubuntu 13.04 x64 with the latest ATI driver (for HD5770).
Big Picture remains detecting only 256MB of VRAM of the 1024MB.
Naposledy upravil Jockie; 11. kvě. 2013 v 5.06 odp.
Zobrazeno 1-15 z 15 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 13. lis. 2012 v 5.12 dop.
Počet příspěvků: 15