Steam for Linux > Общи дискусии > Подробности за темата
Fighter19 13 ноември 2012 в 5:12сут.
[BUG] ATI/AMD 1,02KB VRAM Big Picture Mode
This bug occures, if you go to your Video Settings, it says:
Available RAM:1,02KB.
Excepted output:1,02GB
Thus, the output will be downscaled.
This Problem doesn't occur on my NVIDIA card. I'd like to know, if this also happens to someone else with an ATI/AMD card ;)
Показване на 1-15 от 15 коментара
< >
Benjamin 13 ноември 2012 в 5:29сут. 
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.
MainframeMouse 13 ноември 2012 в 5:37сут. 
Same here for the AMD HD6450M on my Laptop, thought it might have been an issue with dynamically allocated memory.
Letalis Sonus 13 ноември 2012 в 9:17сут. 
With the free driver it works (HD 4870) but it still recognizes only ~268MB instead of the full 512MiB - eventually the driver itself just reports the amount of memory accessible at once, some other programs report 256MiB as well, while the driver properly detects 512MiB according to the Kernel log.
richi902 13 ноември 2012 в 10:32сут. 
same here with hd 7750 and fglrx updates from repo ubuntu 12.10-64bit
VoroN 13 ноември 2012 в 11:05сут. 
Same, HD 6850 linux mint 14 rc 64 bit, but it works well in 1080p mode.
Последно редактиран от VoroN; 13 ноември 2012 в 11:06сут.
iNinja 8 декември 2012 в 6:09сут. 
Same, HD5770, 12.10 drivers, linux mint 13 64-bit, same as above, looks pretty good at 1080p no mouse lag or delay when switching between items on a list, but lags when switching from say games list to a particular game.
Nilahem 8 декември 2012 в 6:20сут. 
I get the same warning too. I have a ATI Mobility Radeon HD 5000 Series with beta catalyst drivers 12.11 from amd. Although this error the Big Picture mode works fine..
The Slippery One 8 декември 2012 в 4:03след. 
Първоначално публикувано от Benjamin:
Hi, I can confirm this. It happens to me as well with my HD5770. It was the same with both the Catalyst 12.09 and the new 12.11 beta.

Same here, same 5770 setup. Should mention: it crashed when it tried to restart, but when I manually restarted it, it goes in 1080p just fine. Performance is not stellar, but not terrible either.
Последно редактиран от The Slippery One; 8 декември 2012 в 4:05след.
Kenny 4 януари 2013 в 10:28сут. 
I don't actually know how to check my Catalyst version but I have this issue on a 6870, It says it's just 256mb of video ram when it's 1gb
[Linux] SweMonkey 4 януари 2013 в 3:43след. 
Well ****, according to steam i dont have any vram (vram not found)
Последно редактиран от [Linux] SweMonkey; 4 януари 2013 в 3:43след.
Kenny 5 януари 2013 в 5:24след. 
Първоначално публикувано от Linux SweMonkey:
Well ****, according to steam i dont have any vram (vram not found)
Yeah, I think that is part of a normal bug for all AMDs, someone with Nvidia should check it
Fighter19 8 януари 2013 в 1:02след. 
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Kenny 8 януари 2013 в 11:48след. 
Първоначално публикувано от Fighter19:
I already wrote, that this bug does not occur on my Nvidia (540M) and on my Intel HD Graphics.
Sorry, I didn't read that, but so yeah... Steam should fix this ASAP
[onion] chesse 6 май 2013 в 9:25след. 
+1, updated to catalyst 13.4 and problem persists
Jockie 11 май 2013 в 5:05след. 
Confirmed on Ubuntu 13.04 x64 with the latest ATI driver (for HD5770).
Big Picture remains detecting only 256MB of VRAM of the 1024MB.
Последно редактиран от Jockie; 11 май 2013 в 5:06след.
Показване на 1-15 от 15 коментара
< >
На страница: 15 30 50
Дата на публикуване: 13 ноември 2012 в 5:12сут.
Публикации: 15