Steam for Linux > Discuții generale > Detaliile subiectului
Col.Burke [Linux] 12 nov., 2012 @ 4:45pm
Anybody playing Red Orcherstra
Anybody playing Red orchestra on the beta . Having a few bugs , going to report the later.
Just Crosschecking

Everything for me works expects (bar a few gui bugs ) expect the rifle scope. its just half blanked out and no cross hairs
Anybody having the problem ?
Afişate 1-15 din 30 de comentarii
< >
AJSB 13 nov., 2012 @ 4:38am 
I will test tonight....i'm not a big fan of sniping ;)

In all FPS that i play or played i usually don't use sniper rifles....
Editat ultima dată de AJSB; 13 nov., 2012 @ 4:39am
icculus 13 nov., 2012 @ 3:23pm 
I think there's a fix from Killing Floor for the sniper scope that didn't make it back into RO1. I'll have to check. Nag me if this doesn't get fixed in the next update!
AJSB 13 nov., 2012 @ 11:27pm 
This night i tested the scope and it was just fine....i didn't see any problem with it....

Linux Mint 13 32bit with Kernel 3.6.6 and the NEW NVIDIA DRIVER * 3 1 0 . 1 9 * !!!

Yes, it's not a typo !!! 310.19 installed manually !!!
powrtoch 14 nov., 2012 @ 1:49am 
I'm having problems with the scope as well.

Using 304 Nvidia driver.
Editat ultima dată de powrtoch; 14 nov., 2012 @ 1:49am
AJSB 14 nov., 2012 @ 6:12am 
Use 310.14 or 310.19 although i believe that 310.19 is crap... i gonna compare the quality of both right now....

As for 304.xxx it's riddled with bugs....


PS: Yes, i compared the two and 310.19 is buggy as hell....LOT'S of textures problems in ROOST4145.
Editat ultima dată de AJSB; 14 nov., 2012 @ 7:11am
/linuX/gitano 23 nov., 2012 @ 6:13am 
Some of us have started a bug & issues thread on the official forums:

http://forums.tripwireinteractive.com/showthread.php?p=1157693#post1157693

If u guys experience similar problems let us know!
Col.Burke [Linux] 23 nov., 2012 @ 12:49pm 
:L , it was actually me who set that up that thread - havent been on it in a while.
drjoms 17 dec., 2012 @ 3:32pm 
same here, latest nvida drivers on gtx 470
Editat ultima dată de drjoms; 17 dec., 2012 @ 3:33pm
Col.Burke [Linux] 29 dec., 2012 @ 3:37pm 
is anybody getting a logo for red orchestra or do we all have a steam icon ?
amisdaman 29 dec., 2012 @ 3:42pm 
I'm unable to launch the game. The loading icon comes up and then the game crashes before it can fully start up. I have a Nvidia 5400m.
Col.Burke [Linux] 29 dec., 2012 @ 3:43pm 
any error messages?
Col.Burke [Linux] 29 dec., 2012 @ 3:44pm 
is that a laptop ? if so what laptop - amazon link if you can
amisdaman 29 dec., 2012 @ 4:00pm 
No error, just a crash. It is a laptop. It is a Thinkpad T430 running Linux Mint 14 Cinnamon.
This is a screen shot of the specs of the laptop since the exact configuration is not on amazon.
http://oi45.tinypic.com/k4fcxv.jpg
amisdaman 29 dec., 2012 @ 4:02pm 
This is how far the game will get when I attempt to run it. After this it crashes with no error.
http://oi50.tinypic.com/110vpzs.jpg
Col.Burke [Linux] 29 dec., 2012 @ 4:03pm 
does it just hang there or...
Afişate 1-15 din 30 de comentarii
< >
Per pagină: 15 30 50
Data publicării: 12 nov., 2012 @ 4:45pm
Mesaje: 30