Steam for Linux > 일반 토론 > 제목 정보
Col.Burke [Linux] 2012년 11월 12일 오후 4시 45분
Anybody playing Red Orcherstra
Anybody playing Red orchestra on the beta . Having a few bugs , going to report the later.
Just Crosschecking

Everything for me works expects (bar a few gui bugs ) expect the rifle scope. its just half blanked out and no cross hairs
Anybody having the problem ?
30개 중 1-15 표시중
< >
AJSB 2012년 11월 13일 오전 4시 38분 
I will test tonight....i'm not a big fan of sniping ;)

In all FPS that i play or played i usually don't use sniper rifles....
AJSB님이 마지막으로 수정; 2012년 11월 13일 오전 4시 39분
icculus 2012년 11월 13일 오후 3시 23분 
I think there's a fix from Killing Floor for the sniper scope that didn't make it back into RO1. I'll have to check. Nag me if this doesn't get fixed in the next update!
AJSB 2012년 11월 13일 오후 11시 27분 
This night i tested the scope and it was just fine....i didn't see any problem with it....

Linux Mint 13 32bit with Kernel 3.6.6 and the NEW NVIDIA DRIVER * 3 1 0 . 1 9 * !!!

Yes, it's not a typo !!! 310.19 installed manually !!!
powrtoch 2012년 11월 14일 오전 1시 49분 
I'm having problems with the scope as well.

Using 304 Nvidia driver.
powrtoch님이 마지막으로 수정; 2012년 11월 14일 오전 1시 49분
AJSB 2012년 11월 14일 오전 6시 12분 
Use 310.14 or 310.19 although i believe that 310.19 is crap... i gonna compare the quality of both right now....

As for 304.xxx it's riddled with bugs....


PS: Yes, i compared the two and 310.19 is buggy as hell....LOT'S of textures problems in ROOST4145.
AJSB님이 마지막으로 수정; 2012년 11월 14일 오전 7시 11분
/linuX/gitano 2012년 11월 23일 오전 6시 13분 
Some of us have started a bug & issues thread on the official forums:

http://forums.tripwireinteractive.com/showthread.php?p=1157693#post1157693

If u guys experience similar problems let us know!
Col.Burke [Linux] 2012년 11월 23일 오후 12시 49분 
:L , it was actually me who set that up that thread - havent been on it in a while.
drjoms 2012년 12월 17일 오후 3시 32분 
same here, latest nvida drivers on gtx 470
drjoms님이 마지막으로 수정; 2012년 12월 17일 오후 3시 33분
Col.Burke [Linux] 2012년 12월 29일 오후 3시 37분 
is anybody getting a logo for red orchestra or do we all have a steam icon ?
amisdaman 2012년 12월 29일 오후 3시 42분 
I'm unable to launch the game. The loading icon comes up and then the game crashes before it can fully start up. I have a Nvidia 5400m.
Col.Burke [Linux] 2012년 12월 29일 오후 3시 43분 
any error messages?
Col.Burke [Linux] 2012년 12월 29일 오후 3시 44분 
is that a laptop ? if so what laptop - amazon link if you can
amisdaman 2012년 12월 29일 오후 4시 00분 
No error, just a crash. It is a laptop. It is a Thinkpad T430 running Linux Mint 14 Cinnamon.
This is a screen shot of the specs of the laptop since the exact configuration is not on amazon.
http://oi45.tinypic.com/k4fcxv.jpg
amisdaman 2012년 12월 29일 오후 4시 02분 
This is how far the game will get when I attempt to run it. After this it crashes with no error.
http://oi50.tinypic.com/110vpzs.jpg
Col.Burke [Linux] 2012년 12월 29일 오후 4시 03분 
does it just hang there or...
30개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2012년 11월 12일 오후 4시 45분
게시글: 30