=[pG]=™ CaffeinePizza 11. marras, 2012 17.53
Team Fortress 2 text error
Only happens briefly. VIDEO: http://www.youtube.com/watch?v=9mOgePPEQs0
Näytetään 1-15 / 16 kommentista
< >
KingVidalia 11. marras, 2012 18.35 
You have the problem when text is just randomly blanked? (like at 2:25 of your video in the chat box?)

I have that as well. Glad to see I'm not the only one. If anyone needs info on system or steam config, I'll happily provide it.
=[pG]=™ CaffeinePizza 11. marras, 2012 19.08 
My system info:

Processor Information:
Vendor: GenuineIntel
Speed: 3067 Mhz
4 logical processors
3 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-18-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: NVIDIA Corporation GeForce GT 220/PCIe/SSE2

Driver Version: 3.3.0 NVIDIA 304.48
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x10de
DeviceID: 0xa20
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1360 x 768
Desktop Resolution: 1360 x 768
Primary Display Size: 27.83" x 15.63" (31.89" diag)
70.7cm x 39.7cm (81.0cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 1024 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: VIA VT1708S

Memory:
RAM: 7912 Mb

Miscellaneous:
UI Language: English
Microphone: Not set
Total Hard Disk Space Available: 117361 Mb
Largest Free Hard Disk Block: 91162 Mb

Installed software:

ElectricKetchup 11. marras, 2012 21.46 
yeah I've seen problems where text is blank and/or scrambled
dlb1 1. joulu, 2012 11.54 
I am also experiencing this problem in TF2 consistently, though not always the same text breaks.

Processor Information:
Vendor: GenuineIntel
Speed: 2940 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Linux (64 bit)
Kernel Name: Linux
Kernel Version: 3.6.8-1-ARCH
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: NVIDIA Corporation GeForce GTX 560 Ti/PCIe/SSE2

Driver Version: 4.3.0 NVIDIA 310.19
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 75 Hz
VendorID: 0x10de
DeviceID: 0x1200
Number of Monitors: 2
Number of Logical Video Cards: 1
Primary Display Resolution: 1280 x 1024
Desktop Resolution: 2560 x 1024
Primary Display Size: 17.05" x 13.66" (21.81" diag)
43.3cm x 34.7cm (55.4cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 1023 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: Realtek ALC662 rev1

Memory:
RAM: 3957 Mb

Miscellaneous:
UI Language: English
LANG: en_GB.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 84483 Mb
Largest Free Hard Disk Block: 59649 Mb

Installed software:

Recent Failure Reports:
Sat Dec 1 19:46:14 2012 GMT: file ''/tmp/dumps/assert_20121201194611_1.dmp'', upload yes: ''CrashID=bp-8c991d35-70a5-4423-8b05-9b2152121201
''
Simplexion 5. joulu, 2012 18.23 
I have the same problem, too. Will post info of my Linux machine later.
Tele42 5. joulu, 2012 21.21 
I've had this happen sometimes in the linux client, and always in the windows client on wine, after a random amount of time, more characters render, but not all. The problem is most likely a regression in nVidia's driver at least since 295.xx
ЫъГЬ 6. joulu, 2012 2.14 
It actually could be far worse[itmages.com]. Especially with cyrillic letters.
Spacemonkey7 6. joulu, 2012 23.37 
Same problem, glad to see it's not just me.

Processor Information:
Vendor: AuthenticAMD
Speed: 3400 Mhz
4 logical processors
4 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Supported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.04.1 LTS (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-35-generic
X Server vendor: The X.Org Foundation
X Server release: 11103000

Video Card:
Driver: ATI Technologies Inc. AMD Radeon HD 6800 Series

Driver Version: 4.2.11978 Compatibility Profile Context
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 59 Hz
VendorID: 0x1002
DeviceID: 0x6739
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1680 x 1050
Desktop Resolution: 1680 x 1050
Primary Display Size: 18.62" x 11.65" (21.93" diag)
47.3cm x 29.6cm (55.7cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Realtek ALC887

Memory:
RAM: 5970 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 106980 Mb
Largest Free Hard Disk Block: 71513 Mb

Installed software:

Recent Failure Reports:
Fri Dec 7 07:18:05 2012 GMT: file ''/tmp/dumps/crash_20121206231802_1.dmp'', upload yes: ''CrashID=bp-21cdce0d-9309-49f0-8ba8-4a3092121206''

http://cloud.steampowered.com/ugc/558708787940911690/F2A3DDCEE5C6908CFC04FAF1C286CE6D34E8B634/

What's the best way to update my driver? Jockey is broken, so that's a no-go.
zuker 7. joulu, 2012 0.43 
Also affected.
Processor Information:
Vendor: GenuineIntel
Speed: 2300 Mhz
4 logical processors
2 physical processors
HyperThreading: Supported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Supported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.04.1 LTS (32 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-34-generic-pae
X Server vendor: The X.Org Foundation
X Server release: 11103000

Video Card:
Driver: ATI Technologies Inc. AMD Radeon 6600M and 6700M Series

Driver Version: 4.2.11931 Compatibility Profile Context
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x1002
DeviceID: 0x6741
Number of Monitors: 2
Number of Logical Video Cards: 2
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 3286 x 1080
Primary Display Size: 20.91" x 11.77" (23.98" diag)
53.1cm x 29.9cm (60.9cm diag)
Primary VRAM Not Detected

Sound card:
Audio device: Intel CougarPoint HDMI

Memory:
RAM: 3934 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 406626 Mb
Largest Free Hard Disk Block: 78099 Mb

Installed software:

Recent Failure Reports:
Fri Dec 7 08:20:50 2012 GMT: file ''/tmp/dumps/crash_20121207102045_1.dmp'', upload yes: ''CrashID=bp-d24b45d6-2116-4f2e-8fbf-610b42121207
''
MoKraD 7. joulu, 2012 23.08 
Also affected.
Artemis3 8. joulu, 2012 0.55 
I use 2 different machines, this bug always occurs in one of them. Both machines are pretty much identical in software: Xubuntu 12.04 64bits, nvidia 310. The main difference is in hardware, the one that works perfect has an i5 2500 and gtx460, the other one where the bug manifests, has a core 2 7200 and 9800 gt.
Fraghdad 8. joulu, 2012 2.14 
+1
Processor Information:
Vendor: GenuineIntel
Speed: 3000 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Unsupported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.10 (64 bit)
Kernel Name: Linux
Kernel Version: 3.5.0-18-generic
X Server vendor: The X.Org Foundation
X Server release: 11300000

Video Card:
Driver: NVIDIA Corporation GeForce GTX 285/PCIe/SSE2

Driver Version: 3.3.0 NVIDIA 310.14
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 59 Hz
VendorID: 0x10de
DeviceID: 0x5e3
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 2048 x 1152
Desktop Resolution: 2048 x 1152
Primary Display Size: 20.08" x 11.30" (23.03" diag)
51.0cm x 28.7cm (58.5cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 1024 MB
Supported MSAA Modes: 2x 4x 8x 16x

Sound card:
Audio device: 20K1

Memory:
RAM: 3954 Mb

Miscellaneous:
UI Language: English
LANG: en_US.UTF-8
Microphone: Not set
Total Hard Disk Space Available: 136566 Mb
Largest Free Hard Disk Block: 99994 Mb
Artemis3 9. joulu, 2012 14.34 
Ok, nvm, i managed to see it with the 460 as well.
textik 9. joulu, 2012 19.20 
Reporting in as well with this issue on a Nvidia FX570M; 310.19.
Ben64 9. joulu, 2012 20.36 
After trying the DX9frames script posted elsewhere to improve performance, this happened to me as well. Had no problems with text before DX9frames.
Näytetään 1-15 / 16 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 11. marras, 2012 17.53
Viestejä: 16