Steam for Linux

Steam for Linux

Walther Nov 7, 2012 @ 3:13am
Crash at startup "Installing breakpad exception handler for appid(steam)/version(1352224866_client)"
Running Ubuntu 12.10 64bit. First run of steam results in "Updating steam", which seems to be succesful.

However, afterwards, running "steam" or "steam steam://open/games" results in "Installing breakpad exception handler for appid(steam)/version(1352224866_client)" and the program crashes without showing anything on screen; no login, no warnings, no store/games/friends, nothing.

I have installed ia32-lib and libpango, which are supposed to fix it, as suggested by other pages.
Last edited by Walther; Nov 7, 2012 @ 3:15am
< >
Showing 1-3 of 3 comments
[Linux] MJ Nov 7, 2012 @ 5:19am 
optirun?
Haikarainen Nov 7, 2012 @ 5:22am 
You need a multilib configuration. I think that specific error happens because of missing 32bit libraries, more specifically google-breakpad.

I cant help you much further than providing this info since im not on the beta, and im running archlinux. Got that error myself, installing loads of 32bit libs got rid of it
Walther Nov 14, 2012 @ 6:19am 
Haikarainen: like I said, I had the suggested libs installed. However, I "fixed" the issue already by installing 32bit Ubuntu.
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Nov 7, 2012 @ 3:13am
Posts: 3