Steam for Linux > Discussioni generali > Dettagli della discussione
tronman 27 set 2013, ore 19:40
Unable to login: Could not connect to Steam network
Hi guys,

I'm having trouble logging in, every time I launch I'm getting "Could not connect to Steam network. This could be due to a problem with your Internet connection, or with the Steam network. Please visit www.steampowered.com for more info."

My internet connection is working fine, as is my Steam Account (Logged in now). I don't see anything on the steam powered site. Any ideas what's going on? Anyone else having issues?

Thanks!
Jason
Ultima modifica da tronman; 27 set 2013, ore 19:41
Visualizzazione di 1-15 commenti su 22
< >
tronman 27 set 2013, ore 20:43 
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Dr. Love 7 ott 2013, ore 7:36 
Messaggio originale di tronman:
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Would you mind explaining how you did this? Commands, directions and all that.
Cheogh 7 ott 2013, ore 7:45 
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
Dr. Love 7 ott 2013, ore 8:41 
Messaggio originale di Cheogh:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
The first command worked, thanks.
Chibiookani 13 ott 2013, ore 8:43 
Messaggio originale di Cheogh:
Try steam --reset
This one solved the problem, thanks a lot.
benmcneil102 13 ott 2013, ore 20:51 
So I just type rm -r .local/share/Steam when the terminal opens or is there a step before this...when I tried to do steam --reset it didn't do anything


I don't have any experience with linux just trying it out
crysman 25 ott 2013, ore 9:01 
Messaggio originale di Cheogh:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

steam --reset
has worked for me! thx
Mehtuus 28 ott 2013, ore 21:49 
Messaggio originale di Cheogh:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

I had to do it in the reverse order:

rm -r .local/share/Steam
steam --reset

And then I chose to reinstall when prompted. After that, everything worked.
ghostcorps 15 nov 2013, ore 14:53 
Messaggio originale di Cheogh:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

Worked like a charm
Rambo 28 nov 2013, ore 15:37 
http://www.youtube.com/watch?v=V0mjCM9XCh8

Seems sketch, but worked flawlessly. Got me in no problem.
Ulrar 14 dic 2013, ore 13:40 
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(
R3450N 14 dic 2013, ore 13:50 
Messaggio originale di Ulrar:
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(

Which distro are you using?
Ulrar 14 dic 2013, ore 16:08 
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
Kranky K. Krackpot Sr. 14 dic 2013, ore 16:33 
Messaggio originale di Ulrar:
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
I'm on stable Gentoo too. Right now tried to restart Steam once again -- no problems, as usual. We want logs!
Ulrar 15 dic 2013, ore 14:03 
http://bpaste.net/show/158821/

Just tried, it didn't worked, I restarted steam, it worked, I restarted again and it didn't work. This paste is from the third try, where it didn't work.
Ultima modifica da Ulrar; 15 dic 2013, ore 15:38
Visualizzazione di 1-15 commenti su 22
< >
Per pagina: 15 30 50