Steam for Linux > Általános témák > Téma részletei
tronman 2013. szept. 27. @ du. 7:40
Unable to login: Could not connect to Steam network
Hi guys,

I'm having trouble logging in, every time I launch I'm getting "Could not connect to Steam network. This could be due to a problem with your Internet connection, or with the Steam network. Please visit www.steampowered.com for more info."

My internet connection is working fine, as is my Steam Account (Logged in now). I don't see anything on the steam powered site. Any ideas what's going on? Anyone else having issues?

Thanks!
Jason
Legutóbb szerkesztette: tronman; 2013. szept. 27. @ du. 7:41
115/22 megjegyzés mutatása
< >
tronman 2013. szept. 27. @ du. 8:43 
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Dr. Love 2013. okt. 7. @ de. 7:36 
tronman eredeti hozzászólása:
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Would you mind explaining how you did this? Commands, directions and all that.
Cheogh 2013. okt. 7. @ de. 7:45 
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
Dr. Love 2013. okt. 7. @ de. 8:41 
Cheogh eredeti hozzászólása:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
The first command worked, thanks.
Chibiookani 2013. okt. 13. @ de. 8:43 
Cheogh eredeti hozzászólása:
Try steam --reset
This one solved the problem, thanks a lot.
benmcneil102 2013. okt. 13. @ du. 8:51 
So I just type rm -r .local/share/Steam when the terminal opens or is there a step before this...when I tried to do steam --reset it didn't do anything


I don't have any experience with linux just trying it out
crysman 2013. okt. 25. @ de. 9:01 
Cheogh eredeti hozzászólása:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

steam --reset
has worked for me! thx
Mehtuus 2013. okt. 28. @ du. 9:49 
Cheogh eredeti hozzászólása:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

I had to do it in the reverse order:

rm -r .local/share/Steam
steam --reset

And then I chose to reinstall when prompted. After that, everything worked.
ghostcorps 2013. nov. 15. @ du. 2:53 
Cheogh eredeti hozzászólása:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

Worked like a charm
Rambo 2013. nov. 28. @ du. 3:37 
http://www.youtube.com/watch?v=V0mjCM9XCh8

Seems sketch, but worked flawlessly. Got me in no problem.
Ulrar 2013. dec. 14. @ du. 1:40 
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(
Apocryphus 2013. dec. 14. @ du. 1:50 
Ulrar eredeti hozzászólása:
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(

Which distro are you using?
Ulrar 2013. dec. 14. @ du. 4:08 
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
Kranky K. Krackpot Sr. 2013. dec. 14. @ du. 4:33 
Ulrar eredeti hozzászólása:
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
I'm on stable Gentoo too. Right now tried to restart Steam once again -- no problems, as usual. We want logs!
Ulrar 2013. dec. 15. @ du. 2:03 
http://bpaste.net/show/158821/

Just tried, it didn't worked, I restarted steam, it worked, I restarted again and it didn't work. This paste is from the third try, where it didn't work.
Legutóbb szerkesztette: Ulrar; 2013. dec. 15. @ du. 3:38
115/22 megjegyzés mutatása
< >
Laponként: 15 30 50