tronman 27 sept 2013 à 19h40
Unable to login: Could not connect to Steam network
Hi guys,

I'm having trouble logging in, every time I launch I'm getting "Could not connect to Steam network. This could be due to a problem with your Internet connection, or with the Steam network. Please visit www.steampowered.com for more info."

My internet connection is working fine, as is my Steam Account (Logged in now). I don't see anything on the steam powered site. Any ideas what's going on? Anyone else having issues?

Thanks!
Jason
Dernière modification de tronman; 27 sept 2013 à 19h41
Affichage des commentaires 1 à 15 sur 21
< >
tronman 27 sept 2013 à 20h43 
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Dr. Love 7 oct 2013 à 7h36 
tronman a écrit :
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Would you mind explaining how you did this? Commands, directions and all that.
Cheogh 7 oct 2013 à 7h45 
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
Dr. Love 7 oct 2013 à 8h41 
Cheogh a écrit :
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
The first command worked, thanks.
Chibiookani 13 oct 2013 à 8h43 
Cheogh a écrit :
Try steam --reset
This one solved the problem, thanks a lot.
benmcneil102 13 oct 2013 à 20h51 
So I just type rm -r .local/share/Steam when the terminal opens or is there a step before this...when I tried to do steam --reset it didn't do anything


I don't have any experience with linux just trying it out
crysman 25 oct 2013 à 9h01 
Cheogh a écrit :
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

steam --reset
has worked for me! thx
Mehtuus 28 oct 2013 à 21h49 
Cheogh a écrit :
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

I had to do it in the reverse order:

rm -r .local/share/Steam
steam --reset

And then I chose to reinstall when prompted. After that, everything worked.
ghostcorps 15 nov 2013 à 14h53 
Cheogh a écrit :
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

Worked like a charm
Rambo 28 nov 2013 à 15h37 
http://www.youtube.com/watch?v=V0mjCM9XCh8

Seems sketch, but worked flawlessly. Got me in no problem.
Ulrar 14 déc 2013 à 13h40 
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(
Apocryphus 14 déc 2013 à 13h50 
Ulrar a écrit :
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(

Which distro are you using?
Ulrar 14 déc 2013 à 16h08 
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
Kranky K. Krackpot Sr. 14 déc 2013 à 16h33 
Ulrar a écrit :
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
I'm on stable Gentoo too. Right now tried to restart Steam once again -- no problems, as usual. We want logs!
Ulrar 15 déc 2013 à 14h03 
http://bpaste.net/show/158821/

Just tried, it didn't worked, I restarted steam, it worked, I restarted again and it didn't work. This paste is from the third try, where it didn't work.
Dernière modification de Ulrar; 15 déc 2013 à 15h38
Affichage des commentaires 1 à 15 sur 21
< >
Par page : 15 30 50