tronman 27. syys, 2013 19.40
Unable to login: Could not connect to Steam network
Hi guys,

I'm having trouble logging in, every time I launch I'm getting "Could not connect to Steam network. This could be due to a problem with your Internet connection, or with the Steam network. Please visit www.steampowered.com for more info."

My internet connection is working fine, as is my Steam Account (Logged in now). I don't see anything on the steam powered site. Any ideas what's going on? Anyone else having issues?

Thanks!
Jason
Viimeisin muokkaaja on tronman; 27. syys, 2013 19.41
Näytetään 1-15 / 22 kommentista
< >
tronman 27. syys, 2013 20.43 
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Dr. Love 7. loka, 2013 7.36 
tronman lähetti viestin:
I completely uninstalled from the software center, purged ~/.steam, reinstalled and it's working now again! Uninstall/reinstall without purging .steam didn't work.
Would you mind explaining how you did this? Commands, directions and all that.
Cheogh 7. loka, 2013 7.45 
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
Dr. Love 7. loka, 2013 8.41 
Cheogh lähetti viestin:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.
The first command worked, thanks.
Chibiookani 13. loka, 2013 8.43 
Cheogh lähetti viestin:
Try steam --reset
This one solved the problem, thanks a lot.
benmcneil102 13. loka, 2013 20.51 
So I just type rm -r .local/share/Steam when the terminal opens or is there a step before this...when I tried to do steam --reset it didn't do anything


I don't have any experience with linux just trying it out
crysman 25. loka, 2013 9.01 
Cheogh lähetti viestin:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

steam --reset
has worked for me! thx
Mehtuus 28. loka, 2013 21.49 
Cheogh lähetti viestin:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

I had to do it in the reverse order:

rm -r .local/share/Steam
steam --reset

And then I chose to reinstall when prompted. After that, everything worked.
ghostcorps 15. marras, 2013 14.53 
Cheogh lähetti viestin:
Try steam --reset
If that doesn't work rm -r .local/share/Steam should be all you need. You might want to move SteamApps folder to ~/ first though.

Worked like a charm
Rambo 28. marras, 2013 15.37 
http://www.youtube.com/watch?v=V0mjCM9XCh8

Seems sketch, but worked flawlessly. Got me in no problem.
Ulrar 14. joulu, 2013 13.40 
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(
R3450N 14. joulu, 2013 13.50 
Ulrar lähetti viestin:
Okay that's annoying, I have to do a steam --reset almost everyday to get it to connect :(

Which distro are you using?
Ulrar 14. joulu, 2013 16.08 
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
Kranky K. Krackpot Sr. 14. joulu, 2013 16.33 
Ulrar lähetti viestin:
I am using Gentoo.
For some reason, almost each time I get a connection problem, but sometimes it works without a reset.
I'm on stable Gentoo too. Right now tried to restart Steam once again -- no problems, as usual. We want logs!
Ulrar 15. joulu, 2013 14.03 
http://bpaste.net/show/158821/

Just tried, it didn't worked, I restarted steam, it worked, I restarted again and it didn't work. This paste is from the third try, where it didn't work.
Viimeisin muokkaaja on Ulrar; 15. joulu, 2013 15.38
Näytetään 1-15 / 22 kommentista
< >
Sivua kohden: 15 30 50