P3rsson Sep 20, 2013 @ 12:11am
Seam closes, after "Steam Updating" and during "verifying install"
As title describes, i get this message in terminal:

emil@emil-Latitude-3330:~$ steam
Running Steam on ubuntu 12.04 64-bit
STEAM_RUNTIME is enabled automatically
Installing breakpad exception handler for appid(steam)/version(1378500910_client)
Installing breakpad exception handler for appid(steam)/version(1378500910_client)
Installing breakpad exception handler for appid(steam)/version(1378500910_client)
unlinked 0 orphaned pipes
removing stale semaphore last operated on by process 4911 with name 0eBlobRegistryMutex_1F1BA3B17E7FF03934988AE49969666F
removing stale semaphore last operated on by process 4911 with name 0eBlobRegistrySignal_1F1BA3B17E7FF03934988AE49969666F
removing stale semaphore last operated on by process 4911 with name 0emSteamEngineInstance
removing stale semaphore last operated on by process 4911 with name 0eSteamEngineLock
Installing breakpad exception handler for appid(steam)/version(1378500910_client)
[0920/091050:WARNING:proxy_service.cc(958)] PAC support disabled because there is no system implementation[spoiler/]

Showing 1-8 of 8 comments
< >
[Linux] Junior s2 Camila Sep 20, 2013 @ 12:20am 
Try
STEAM_RUNTIME=1 steam
on terminal
[Linux] Junior s2 Camila Sep 20, 2013 @ 12:22am 
Are you using opensource drivers?
P3rsson Sep 20, 2013 @ 12:45am 
Already tried the STEAM_RUNTIME, in additional drivers i don't see anything. The graphics are intergrated, Intel HD3000. The computer is a Dell Latitude 3330
[Linux] Junior s2 Camila Sep 20, 2013 @ 12:49am 
Post a screenshot of your Additional Drivers
P3rsson Sep 20, 2013 @ 1:02am 
http://imageshack.com/scaled/large/203/1j1n.png

"no proprietary drivers are in use on this system"
P3rsson Sep 20, 2013 @ 1:14am 
Thank you!
[Linux] Junior s2 Camila Sep 20, 2013 @ 1:36am 
Welcome.
Showing 1-8 of 8 comments
< >
Per page: 15 30 50
Date Posted: Sep 20, 2013 @ 12:11am
Posts: 8