Steam for Linux > 一般的な話題 > トピックの詳細
Fleet Admiral Satsuki 2013年9月19日 11時22分
Duke nukem 3d Issues
I dont know about anyone else here, but I cannot get duke nukem 3d megaton edition to launch for my life in linux mint 15 64 bit. went back and added all the 32bit libraries for glut/sdl and the like... still no dice. launched steam thru cmd line and there is segfault when lanching duke nukem 3d.

anyone else have similar issues? game runs beautifully in windows, ofc. lol
1-3 / 3 のコメントを表示
< >
Apocryphus 2013年9月19日 11時40分 
You should really be posting in their game forums about this, not here. The devs would be able to help then.
Fleet Admiral Satsuki 2013年9月19日 12時02分 
serge の投稿を引用:
http://steamcommunity.com/app/221410/discussions/0/864979008413100169/

ah thanks, that worked.


And no, posting on their forums really wouldnt help in the short term... the steam discussions are a much more relevant place to discuss this.

In the long run this is more of a steam issue and how valve handles dependencies in linux. This is something that is required for the game to run, I should not have to go in and manually symlink to a requisite library!
最近の変更はFleet Admiral Satsukiが行いました; 2013年9月19日 12時07分
1-3 / 3 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年9月19日 11時22分
投稿数: 3