Steam for Linux > Discussioni generali > Dettagli della discussione
Frederika's Blood Thirst 19 set 2013, ore 11:22
Duke nukem 3d Issues
I dont know about anyone else here, but I cannot get duke nukem 3d megaton edition to launch for my life in linux mint 15 64 bit. went back and added all the 32bit libraries for glut/sdl and the like... still no dice. launched steam thru cmd line and there is segfault when lanching duke nukem 3d.

anyone else have similar issues? game runs beautifully in windows, ofc. lol
Visualizzazione di 1-3 commenti su 3
< >
R3450N 19 set 2013, ore 11:40 
You should really be posting in their game forums about this, not here. The devs would be able to help then.
Frederika's Blood Thirst 19 set 2013, ore 12:02 
Messaggio originale di serge:

ah thanks, that worked.

And no, posting on their forums really wouldnt help in the short term... the steam discussions are a much more relevant place to discuss this.

In the long run this is more of a steam issue and how valve handles dependencies in linux. This is something that is required for the game to run, I should not have to go in and manually symlink to a requisite library!
Ultima modifica da Frederika's Blood Thirst; 19 set 2013, ore 12:07
Visualizzazione di 1-3 commenti su 3
< >
Per pagina: 15 30 50
Data di pubblicazione: 19 set 2013, ore 11:22
Messaggi: 3