Steam for Linux > Discussões gerais > Detalhes do tópico
Fleet Admiral Satsuki 19/set/2013 às 11:22
Duke nukem 3d Issues
I dont know about anyone else here, but I cannot get duke nukem 3d megaton edition to launch for my life in linux mint 15 64 bit. went back and added all the 32bit libraries for glut/sdl and the like... still no dice. launched steam thru cmd line and there is segfault when lanching duke nukem 3d.

anyone else have similar issues? game runs beautifully in windows, ofc. lol
Exibindo comentários 13 de 3
< >
Sin 19/set/2013 às 11:40 
You should really be posting in their game forums about this, not here. The devs would be able to help then.
Fleet Admiral Satsuki 19/set/2013 às 12:02 
Escrito originalmente por serge:
http://steamcommunity.com/app/221410/discussions/0/864979008413100169/

ah thanks, that worked.


And no, posting on their forums really wouldnt help in the short term... the steam discussions are a much more relevant place to discuss this.

In the long run this is more of a steam issue and how valve handles dependencies in linux. This is something that is required for the game to run, I should not have to go in and manually symlink to a requisite library!
Última edição por Fleet Admiral Satsuki; 19/set/2013 às 12:07
Exibindo comentários 13 de 3
< >
Por página: 15 30 50
Publicado em: 19/set/2013 às 11:22
Mensagens: 3