Steam for Linux

Steam for Linux

ÆNIMA Sep 19, 2013 @ 11:22am
Duke nukem 3d Issues
I dont know about anyone else here, but I cannot get duke nukem 3d megaton edition to launch for my life in linux mint 15 64 bit. went back and added all the 32bit libraries for glut/sdl and the like... still no dice. launched steam thru cmd line and there is segfault when lanching duke nukem 3d.

anyone else have similar issues? game runs beautifully in windows, ofc. lol
< >
Showing 1-3 of 3 comments
R3450N Sep 19, 2013 @ 11:40am 
You should really be posting in their game forums about this, not here. The devs would be able to help then.
ÆNIMA Sep 19, 2013 @ 12:02pm 
Originally posted by serge:

ah thanks, that worked.

And no, posting on their forums really wouldnt help in the short term... the steam discussions are a much more relevant place to discuss this.

In the long run this is more of a steam issue and how valve handles dependencies in linux. This is something that is required for the game to run, I should not have to go in and manually symlink to a requisite library!
Last edited by ÆNIMA; Sep 19, 2013 @ 12:07pm
< >
Showing 1-3 of 3 comments
Per page: 15 30 50

Date Posted: Sep 19, 2013 @ 11:22am
Posts: 3