Avenger MS Snot 28. elo, 2013 2.34
Game Backups not working?
Hi all recently had HDD failure, i had a copy of my steamapps folder from a previous install and after getting set back up and copying it over no games will launch, i get the Preparing to start message then it goes away as quick as it popped up and nothing happens.
Terminal output states permission denied,
I have tried chown -R "username" "steamdirrectory"
this gives me no output and returns to command line.
Running Manjaro x64
I7 3770k
32gig ram
2xGTx 670's
I deleted some of the smaller games like dynamite jack and downloaded them and they launch fine.
Näytetään 1-8 / 8 kommentista
< >
LOLCAT 28. elo, 2013 5.48 
Probably binaries have no executable flags set.
Avenger MS Snot 28. elo, 2013 20.09 
Sorry im a bit of a noob, could you please be more specific? is this fixable or should i redownload my library?
Kerias 28. elo, 2013 23.47 
Did you try to verfy the integrity of the game cache? I´ve had the same problem though, without any succes of getting backed up games to work.
Avenger MS Snot 28. elo, 2013 23.55 
Yea tried everything that google could find lol, redownloading now just seems a waste of 150gb of bandwidth
Junior s2 Camila 28. elo, 2013 23.58 
Did you actually verified the game's cache? Might be the case of some files that are missing. Verify the game's cache and try to back it's data again.
Avenger MS Snot 29. elo, 2013 0.03 
Yea i did try several times.
Junior s2 Camila 29. elo, 2013 0.08 
Just out of curiosity, are you in the 'sudo' group? And do other games actually backup? I could be wrong but I think that after you mess with some folder with the root account the permissions of that folder change to only the root account. What Desktop Environment are you running (KDE, GNOME, XFCE, Cinnamon etc)
Viimeisin muokkaaja on Junior s2 Camila; 29. elo, 2013 1.03
Avenger MS Snot 29. elo, 2013 0.32 
Running xfce at the momment, i couldn't use the actual backup program in steam it always froze across all distributions. And yes Im in sudo group. I have also had this issue with ubuntu and mint.
Näytetään 1-8 / 8 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 28. elo, 2013 2.34
Viestejä: 8