Steam for Linux > Algemene discussies > Details van topic
28 aug 2013 om 2:34vm
Game Backups not working?
Hi all recently had HDD failure, i had a copy of my steamapps folder from a previous install and after getting set back up and copying it over no games will launch, i get the Preparing to start message then it goes away as quick as it popped up and nothing happens.
Terminal output states permission denied,
I have tried chown -R "username" "steamdirrectory"
this gives me no output and returns to command line.
Running Manjaro x64
I7 3770k
32gig ram
2xGTx 670's
I deleted some of the smaller games like dynamite jack and downloaded them and they launch fine.
1-8 van 8 reacties weergegeven
< >
LOLCAT 28 aug 2013 om 5:48vm 
Probably binaries have no executable flags set.
28 aug 2013 om 8:09nm 
Sorry im a bit of a noob, could you please be more specific? is this fixable or should i redownload my library?
Delta 28 aug 2013 om 11:47nm 
Did you try to verfy the integrity of the game cache? I´ve had the same problem though, without any succes of getting backed up games to work.
28 aug 2013 om 11:55nm 
Yea tried everything that google could find lol, redownloading now just seems a waste of 150gb of bandwidth
[Linux] Junior s2 Camila 28 aug 2013 om 11:58nm 
Did you actually verified the game's cache? Might be the case of some files that are missing. Verify the game's cache and try to back it's data again.
29 aug 2013 om 12:03vm 
Yea i did try several times.
[Linux] Junior s2 Camila 29 aug 2013 om 12:08vm 
Just out of curiosity, are you in the 'sudo' group? And do other games actually backup? I could be wrong but I think that after you mess with some folder with the root account the permissions of that folder change to only the root account. What Desktop Environment are you running (KDE, GNOME, XFCE, Cinnamon etc)
29 aug 2013 om 12:32vm 
Running xfce at the momment, i couldn't use the actual backup program in steam it always froze across all distributions. And yes Im in sudo group. I have also had this issue with ubuntu and mint.
1-8 van 8 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 28 aug 2013 om 2:34vm
Aantal berichten: 8