Bo0sT 28. aug 2013 kl. 2:34am
Game Backups not working?
Hi all recently had HDD failure, i had a copy of my steamapps folder from a previous install and after getting set back up and copying it over no games will launch, i get the Preparing to start message then it goes away as quick as it popped up and nothing happens.
Terminal output states permission denied,
I have tried chown -R "username" "steamdirrectory"
this gives me no output and returns to command line.
Running Manjaro x64
I7 3770k
32gig ram
2xGTx 670's
I deleted some of the smaller games like dynamite jack and downloaded them and they launch fine.
Viser 1-8 af 8 kommentarer
< >
LOLCAT 28. aug 2013 kl. 5:48am 
Probably binaries have no executable flags set.
Bo0sT 28. aug 2013 kl. 8:09pm 
Sorry im a bit of a noob, could you please be more specific? is this fixable or should i redownload my library?
Kerias 28. aug 2013 kl. 11:47pm 
Did you try to verfy the integrity of the game cache? I´ve had the same problem though, without any succes of getting backed up games to work.
Bo0sT 28. aug 2013 kl. 11:55pm 
Yea tried everything that google could find lol, redownloading now just seems a waste of 150gb of bandwidth
Junior s2 Camila 28. aug 2013 kl. 11:58pm 
Did you actually verified the game's cache? Might be the case of some files that are missing. Verify the game's cache and try to back it's data again.
Bo0sT 29. aug 2013 kl. 12:03am 
Yea i did try several times.
Junior s2 Camila 29. aug 2013 kl. 12:08am 
Just out of curiosity, are you in the 'sudo' group? And do other games actually backup? I could be wrong but I think that after you mess with some folder with the root account the permissions of that folder change to only the root account. What Desktop Environment are you running (KDE, GNOME, XFCE, Cinnamon etc)
Sidst redigeret af Junior s2 Camila; 29. aug 2013 kl. 1:03am
Bo0sT 29. aug 2013 kl. 12:32am 
Running xfce at the momment, i couldn't use the actual backup program in steam it always froze across all distributions. And yes Im in sudo group. I have also had this issue with ubuntu and mint.
Viser 1-8 af 8 kommentarer
< >
Per side: 15 30 50
Dato postet: 28. aug 2013 kl. 2:34am
Indlæg: 8