5daysLater AC-S Aug 27, 2013 @ 11:09am
TF2 Crash on Loading/Initializing Resources
I have been trying to run TF2, but my computer slows to a halt and TF2 crashes either during "loading resources" or "initializing resources" every time I try to start a game. I have tried disabling PulseAudio, as I know that helps reduce lag in most games, this did not help. Here are my launch options in Steam:
-console -dxlevel 95 -high -sw -w 1280 -h 720 -heapsize 1048576 -gl
And here is the output from TF2:
http://pastebin.com/Y5pYZnaS

I am running Ubuntu 13.04 64-bit, I run my games in LXDE most of the time, not Unity. 2 GB RAM, 1.1 GHz Dual-Core Intel CPU, Intel Integrated Graphics. I know it's not powerful by any standards, but this should be enough to run TF2.
Showing 1-11 of 11 comments
< >
###O?qÿáÓ Aug 27, 2013 @ 1:28pm 
Try to start it without any launch options.
5daysLater AC-S Aug 27, 2013 @ 1:53pm 
No luck with deleting start options.
[Linux] Junior s2 Camila Aug 27, 2013 @ 8:13pm 
Is HDR enabled? Go to the game Options -> Video -> Advanced -> High Dinamic Range http://img189.imageshack.us/img189/1891/capturadetelade20130102.png
Last edited by [Linux] Junior s2 Camila; Aug 27, 2013 @ 8:15pm
5daysLater AC-S Aug 28, 2013 @ 8:47am 
hdr was off.
[Linux] Junior s2 Camila Aug 28, 2013 @ 9:15am 
Try setting everything to LOW quality and see if it helps. If so, set one by one to see what's causing the game to crash.
5daysLater AC-S Aug 28, 2013 @ 9:30am 
everything is low, the one time i got it to work, the game played just fine.
###O?qÿáÓ Aug 28, 2013 @ 9:43am 
I see that you have some Alsa underruns in your log. I think I used to have a similar problem but I don't know if it was with TF2 or something else. I remember that I increased the buffer size in the alsa config. Maybe you can try that.
5daysLater AC-S Aug 28, 2013 @ 11:26am 
can you explain how to do that? I haven't played with alsa that much, as I normally have pulse on if I'm not playing games.
###O?qÿáÓ Aug 28, 2013 @ 11:54am 
It should be in ~/.asoundrc
I cannot remember exactly anymore. Try to search on the internet for alsa underrun.
5daysLater AC-S Aug 28, 2013 @ 2:02pm 
Weird, I can't find a .asoundrc folder in my home folder, and yes I am looking in hidden files/folders.
###O?qÿáÓ Aug 28, 2013 @ 3:02pm 
Originally posted by thejrcrafter:
Weird, I can't find a .asoundrc folder in my home folder, and yes I am looking in hidden files/folders.

It should be in /etc/asound.conf then.
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Aug 27, 2013 @ 11:09am
Posts: 11