Steam for Linux > Discussioni generali > Dettagli della discussione
blessyou 25 ago 2013, ore 17:20
dota 2 problems
hey, im new to linux
ive switched today, installed dota and am having some problems

when i put my cursor on the top left corner it turns from dota style one to the normal linux one and i cant move the camera in that direction (would have to do top then left every time)


the second problem is when i type the text is quite large
also some cosmetic hero items dont appear properly

the last two arent that important, but how do i fix the first one ?
Its quite a game changer.

Also do you have some tips, im quite often thrown back to desktop from my game
cuz something opened up or something similar, how do i reduce that ?
thx in advance, blessyou
Visualizzazione di 1-4 commenti su 4
< >
[Linux] Junior s2 Camila 25 ago 2013, ore 18:01 
What distro?
What hardware?
What Desktop Environment?
What Driver version?
L'esprit Malin 25 ago 2013, ore 21:35 
change aspect mode to " fullscreen windowed " :)
blessyou 26 ago 2013, ore 3:01 
im using the latest ubuntu with geforce 660 , amd athlon II 3000
dunno what you mean by desktop environment.
the left top corner fixed itself after a few restartings, as have the animation bugs
but still i get thrown back to desktop when i do something, like ping or do my ult or in fights..
havent been able to determine a pattern, as to when i actually get tabbed, but im guessing its one of the native ubuntu shortcuts (like if i press ctrl alt t)

so my question is can i disable some of the linux shortcuts while im in game ?
or which of these is colliding with my in-game shortcuts so i can change em?
thx in advance, blessyou


solved: it was the alt key. i couldnt quite puzzle it out because i had some delay, but yeah changing the 'Key to show the HUD' shortcut solved it for me.

btw dota 2 on ubuntu works great! it's really fluid, had some lags on my machine on w7, but now it's really good, more than playable on highest settigns. Cheers
Ultima modifica da blessyou; 26 ago 2013, ore 4:06
Yai 27 ago 2013, ore 9:58 
+1
Change or Disable keys (Ubuntu)
System settings -> Keyboard -> Shortcuts
Ultima modifica da Yai; 27 ago 2013, ore 9:58
Visualizzazione di 1-4 commenti su 4
< >
Per pagina: 15 30 50
Data di pubblicazione: 25 ago 2013, ore 17:20
Messaggi: 4